ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Audix D6 stopped working... no signal  (Read 1892 times)

Alon Perelmuter

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
Audix D6 stopped working... no signal
« on: February 22, 2017, 04:52:16 pm »

Hi,
 :(
A few days ago our Audix D6 suddenly stopped working, it didnt got any physical damage, it just stopped from streaming any signal.
I found some old posts about this issue, I understand that I am not the first one with this issue...
But I didnt find the technical explanation and what should we need to do.

Please, Anyone have the Audix D6 schematic or can tell us what can we do to fix this?
Any advice will be great!
Thanks in advance,
Best wishes :(
Logged

Mac Kerr

  • Old enough to know better
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 6875
  • Audio Plumber
Posting Rules
« Reply #1 on: February 22, 2017, 05:35:02 pm »

Any advice will be great!
Thanks in advance,
Best wishes :(

Please go to your profile and change the "Name" field to your real first and last name as required by the posting rules displayed in the header at the top of the section, and in the Site Rules and Suggestions in the Forum Announcements section, and on the registration page when you registered.

Mac
Logged

Ken Webster

  • Full Member
  • ***
  • Offline Offline
  • Posts: 102
Re: Audix D6 stopped working... no signal
« Reply #2 on: February 26, 2017, 10:04:30 pm »

Hi,
 :(
A few days ago our Audix D6 suddenly stopped working, it didnt got any physical damage, it just stopped from streaming any signal.
I found some old posts about this issue, I understand that I am not the first one with this issue...
But I didnt find the technical explanation and what should we need to do.

Please, Anyone have the Audix D6 schematic or can tell us what can we do to fix this?
Any advice will be great!
Thanks in advance,
Best wishes :(

Assuming you have isolation tested to correctly eliminate the possibility of the fault being other that in the mic itself and you have cleaned the XLR pins and sockets (deoxit):

While I am not familiar with that particular mic, it's essentially just a dynamic mic isn't it?  If so, the problem is most likely either broken continuity between the XLR and capsule or in the capsule itself.   If it was me, I'd take it apart and check wiring continuity.  Though I'd probably search on line for dismantling instructions first cos I don't like twisting wires off when the capsule spins in the body.  If it is the capsule and you find a replacement at the right price great, otherwise it's a new mic.

Ken
Logged

Sammy Barr

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 99
Re: Audix D6 stopped working... no signal
« Reply #3 on: February 26, 2017, 10:36:11 pm »

Some have reported in the past that the D6 diaphragm can be damaged by placing the microphone half in and half out of the port hole.  This will cause the mic to no longer function.  It can be repaired.
Logged

g'bye, Dick Rees

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 7424
  • Duluth
Re: Audix D6 stopped working... no signal
« Reply #4 on: February 27, 2017, 12:16:53 pm »

Look on the bright side.  Now you can get a mic that's not a one-triKK pony...
Logged
Pay no attention to the man behind the curtain...

ProSoundWeb Community

Re: Audix D6 stopped working... no signal
« Reply #4 on: February 27, 2017, 12:16:53 pm »


Pages: [1]   Go Up
 



Page created in 0.041 seconds with 24 queries.