ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: XR18 routing oddity; Has anyone else had this happen?  (Read 1018 times)

Tommy Peel

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1462
  • Longview, Texas
XR18 routing oddity; Has anyone else had this happen?
« on: January 03, 2017, 02:51:14 pm »

A few weeks ago I was setting up my XR18 for mixing a pretty average rock band setup. I had my MacBook Pro connected to the mixer via USB for multitracking with Waves Tracks and was also using GarageBand on the MacBook to generate sound for the keyboardist's MIDI controller. GarageBand, best I could tell, would only output over the first 2 USB channels back to the mixer so I soft patched USB 1/2 to the keyboard channels(5 & 6). I had to change the pick point for the keyboards direct out from "analog" to "input" so it would multitrack from the USB input.

I had the bass guitar plugged directly into the mixer on channel 1(HI-Z compatible input) as I normally do and this time I was getting bass signal on channel 1 and 5. Somehow the way I had things soft patched to make the keyboard work was causing channels 1 and 5 to be cross connected. This was also occurring with channels 2 and 6, but I wasn't trying to use channel 2 that night. I ended up having to move the bass to a different input which worked fine, but I'm glad I wasn't needing all of the inputs.

Has anyone had this happen before? Does anyone know of a solution or explanation as to why this was happening? I'm attaching a copy of the scene I was using; you'll need to remove the .txt extension from the file to use it.


Thanks in advance,
Tommy
Logged

ProSoundWeb Community

XR18 routing oddity; Has anyone else had this happen?
« on: January 03, 2017, 02:51:14 pm »


Pages: [1]   Go Up
 



Page created in 0.022 seconds with 17 queries.