ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Soundcraft Si3+ issue (Not expression, impact, etc.)  (Read 917 times)

Jerrod Nash

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
Soundcraft Si3+ issue (Not expression, impact, etc.)
« on: October 12, 2016, 04:44:09 pm »

I recently came on staff as Technical Director at a church in Vidor, Texas. Prior to my arrival, they had purchased a Soundcraft Si3+ as the mixer for their main system. Somewhere along the line, someone changed the default "insert" on the Lexicon FX bus. When I restore the console to a blank show, the "Insert" indicator is there and reverb works as expected. When I restore my show (with lots of mixes, matrixes, labels, settings etc), the "insert" indicator disappears from the display above the Lexicon send busses & I no longer get reverb. I have tried doing a recall filter to avoid recalling Lexicon settings, bus settings, and any combination thereof, but the console apparently ignores those when importing/recalling a show file.

I would REALLY hate to have to write down all the bus mixes, input settings, etc. etc. and starting from scratch. The console manual and Youtube videos from the manufacturer are silent on it, other than to say the the busses default to having the insert active. I don't see anything in the manual about changing that patch.

I have contact Soundcraft for support, but I gave up after being on hold 30 minutes and left a message to which I have not yet received a reply. Does anyone on here know this console well enough to tell me what I'm overlooking??

Thanks in advance,
Jerrod C Nash
Logged

ProSoundWeb Community

Soundcraft Si3+ issue (Not expression, impact, etc.)
« on: October 12, 2016, 04:44:09 pm »


Pages: [1]   Go Up
 



Page created in 0.036 seconds with 22 queries.