ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Interesting/Bizarre RF interference generated by guitar amp...  (Read 2019 times)

Chris Johnson [UK]

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 446
Interesting/Bizarre RF interference generated by guitar amp...
« on: December 08, 2015, 04:00:53 pm »

Hi All,

(mods: not sure if this fits best here or in the general audio forum, I'll let you decide!)

So an interesting day for me today. I'm at a big TV awards show here in the UK. All the big names playing, suitably challenging RF environment, but with equally capable technicians on the scene. I'm with a couple of the acts, but one in particular throws up an interesting issue.

He's complaining of odd distortion in his IEM mix. He's right down the end of a long thrust from the main stage, on a little 'B stage'. I head out there to have a listen to his pack, and its basically clean. And then he plays his guitar, and its like everything everywhere is clipping. Hideous noises, that aren't coming down any audio inputs.
So I summon my friendly RF tech, who appears with his R&S FSH3 to have a look. There is loads and loads of LED on this show, so everyone is a little nervous about the RF environment.
Long story short, the interference is being generated by the guitar amplifier. Here's the specifics:

  • Interference appears as many brief narrow spikes accross the entire 65MHz band we're working in. Almost like lots of brief IEM carriers.
  • It doesn't happen when the guitar is on and not being played, so I don't think its being induced by the guitar pickups
  • certain pedal combinations make it worse, and these seem to correspond to the settings with the most gain, and therefore the most distortion at the amp
  • the amp is an Orange Rockverb 50MkII 2x12 combo. It's valve driven

Very, very odd. Its like the guitar amp is producing some very out-of-band RF emissions when the tube's distort. The harder they are driven, the worse the emissions.

Anyone experienced anything like this before? Thoughts?

He uses this setup often with no issues, but this particular amp is a rental for a one-off show, so I would suggest that this issue is specific to this individual amp, rather than all such amps.
Logged
Riedel Communications

Henry Cohen

  • Moderator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 886
  • Westchester Co., NY, USA
Re: Interesting/Bizarre RF interference generated by guitar amp...
« Reply #1 on: December 08, 2015, 06:26:34 pm »

Not terribly surprising in theory. "Its like the guitar amp is producing some very out-of-band RF emissions when the tube's distort. The harder they are driven, the worse the emissions" is likely an accurate description, though I would add that the transformer is is also part of the mix, if not the primary problem. Bob Leonard could tell us at what voltage levels and frequency(ies) (other than 50Hz) the transformer and tubes are working.

Try looking internally for loose or broken ground straps, or missing screws that hold any sheet metal together.  (or "cheap chinese" tubes  :-\ )
Logged
Henry Cohen

CP Communications    www.cpcomms.com
Radio Active Designs   www.radioactiverf.com

Micheal Schriner

  • Newbie
  • *
  • Offline Offline
  • Posts: 24
Re: Interesting/Bizarre RF interference generated by guitar amp...
« Reply #2 on: December 08, 2015, 06:29:03 pm »

I would wonder if tube breaking down could be the cause?
Logged

John Roberts {JR}

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 16359
  • Hickory, Mississippi, USA
    • Resotune
Re: Interesting/Bizarre RF interference generated by guitar amp...
« Reply #3 on: December 08, 2015, 07:16:31 pm »

I suspect a spurious instability (oscillation) when the amp clips. When a stage saturates there is no negative feedback momentarily while this does not automatically cause oscillation i've seen solid state circuits that would create bursts of oscillation when saturating, and then again when coming out of clipping. 

Probably a personal problem with that one amp...

maybe some bad solder connection or flaky component.

JR

PS: I'm not a tube guy so just guessing, but old tired tubes generally have lower gain (i think) so not obvious as a source of instability, unless the amp was designed with weak tubes and a stronger one was inserted (bad guess from a non-tube guy so disregard).
Logged
Don't tune your drums half-ass. Listen to what a properly "cleared" drum sounds like.   http://circularscience.com/
Pages: [1]   Go Up
 


Page created in 0.044 seconds with 23 queries.