ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: 1 2 [3]  All   Go Down

Author Topic: Yet another LS9 connection Problem-Surface Pro3  (Read 5074 times)

Jelmer de Jong

  • Full Member
  • ***
  • Offline Offline
  • Posts: 171
Re: Yet another LS9 connection Problem-Surface Pro3
« Reply #20 on: June 27, 2015, 08:45:13 am »

Guys, its not neccesairy to configure a gateway if you want a point to point connection between two devices on the same subnet. The sole purpose of a gateway is to direct traffic that needs to go outside of the subnet.
If you can ping the device you want to reach than the network part works, look at software or OS.
Make sure that you have a single connection active. If your wireless adapater is getting a 192.168.1.x address via DHCP and you manually configured another 192.168.1.x address on the wired connection things can get confusing. Also some software doesn't work great when there are several roads to Rome, even when the signs above the road say Chicago and Hong Kong.
Logged

Rob Spence

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3484
  • Boston Metro North/West
    • Lynx Audio Services
Re: Yet another LS9 connection Problem-Surface Pro3
« Reply #21 on: June 27, 2015, 02:54:35 pm »

Guys, its not neccesairy to configure a gateway if you want a point to point connection between two devices on the same subnet. The sole purpose of a gateway is to direct traffic that needs to go outside of the subnet.
If you can ping the device you want to reach than the network part works, look at software or OS.
Make sure that you have a single connection active. If your wireless adapater is getting a 192.168.1.x address via DHCP and you manually configured another 192.168.1.x address on the wired connection things can get confusing. Also some software doesn't work great when there are several roads to Rome, even when the signs above the road say Chicago and Hong Kong.

I agree but some devices require you to provide a gateway address. If you choose one that does not exist, then you may have a problem.


Sent from my iPad using Tapatalk HD
Logged
rob at lynxaudioservices dot com

Dealer for: AKG, Allen & Heath, Ashley, Astatic, Audix, Blue Microphones, CAD, Chauvet, Community, Countryman, Crown, DBX, Electro-Voice, FBT, Furman, Heil, Horizon, Intellistage, JBL, Lab Gruppen, Mid Atlantic, On Stage Stands, Pelican, Peterson Tuners, Presonus, ProCo, QSC, Radial, RCF, Sennheiser, Shure, SKB, Soundcraft, TC Electronics, Telex, Whirlwind and others

ProSoundWeb Community

Re: Yet another LS9 connection Problem-Surface Pro3
« Reply #21 on: June 27, 2015, 02:54:35 pm »


Pages: 1 2 [3]  All   Go Up
 



Page created in 0.058 seconds with 23 queries.