ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Projector image flickering  (Read 3308 times)

Daniele Ricci

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
Projector image flickering
« on: March 16, 2015, 08:09:38 am »

Hi,
We have a problem with the projector which is displaying flickering images and the lyrics have a clear wake horizontally.
We've recently replaced the projector but unfortunately the problem is still there.
Could you please help me to understand where the problem could be ?

Here is the list of our components:
HP laptop computer connected with a Startech vga splitter/amplifier (ST122PROEU)
One long (20mt+) vga cable connected with a 42' lcd tv
Another long (25mt+) vga cable connected with a epson projector

The flickering is existing in both the tv and the projector, but in the projector is more evident. The lyrics have the problem only in the projector, not in the tv.

The laptop is set to the projector's native resolution (1280x800) 60Hz.

Thanks in advance for your help.
Daniele
Logged

Milt Hathaway

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2152
    • http://www.fitzcosound.com
Re: Projector image flickering
« Reply #1 on: March 16, 2015, 08:20:27 am »

HP laptop computer connected with a Startech vga splitter/amplifier (ST122PROEU)
One long (20mt+) vga cable connected with a 42' lcd tv
Another long (25mt+) vga cable connected with a epson projector

What happens when you hook the laptop directly to the long cable connected to the projector?
Logged
--
Milt
FitzCo Sound, Inc.
Midland, TX
http://www.fitzcosound.com

Daniele Ricci

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
Re: Projector image flickering
« Reply #2 on: March 16, 2015, 09:17:37 am »

What happens when you hook the laptop directly to the long cable connected to the projector?

I've tried this some time ago, but with the old projector. As far as I remember the image was a little better but I will try this again when I will be in the church. I will let you know soon.
Thanks for you help.

I'm at the church at the moment and I've tried: the image is a little bit more stable and the clear wake horizontally are still present.
Here attached is a screenshot; unfortunately the picture is not clear but you can see how it behaves.

« Last Edit: March 18, 2015, 03:02:58 pm by Daniele Ricci »
Logged

Mac Kerr

  • Old enough to know better
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 6245
  • Audio Plumber
Posting Rules
« Reply #3 on: March 16, 2015, 12:48:32 pm »

We have a problem

Please go to your profile and change the "Name" field to your real first and last name as required by the posting rules displayed in the header at the top of the section, and in the Site Rules and Suggestions in the Forum Announcements section, and on the registration page when you registered.

Mac
Logged

Daniele Ricci

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
Re: Posting Rules
« Reply #4 on: March 18, 2015, 04:42:35 pm »

Please go to your profile and change the "Name" field to your real first and last name as required by the posting rules displayed in the header at the top of the section, and in the Site Rules and Suggestions in the Forum Announcements section, and on the registration page when you registered.

Mac

Ok, it's done.
Logged

Darren Aitcheson

  • Newbie
  • *
  • Offline Offline
  • Posts: 33
Re: Posting Rules
« Reply #5 on: April 07, 2015, 11:08:13 am »

Ok, it's done.

Do you happen to have a hearing aid loop, where the loop runs anywhere close to your VGA cable?
Logged
Pages: [1]   Go Up
 


Page created in 0.037 seconds with 23 queries.