ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Zone installation problems  (Read 945 times)

Philip Langlais

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
Zone installation problems
« on: September 20, 2014, 10:30:38 pm »

Hey all, just installed a Behringer ZMX8210 3-zone mixer for a house of worship client. Not much music, mostly speaking, so quality isn't huge issue and they need different zones for a multi-purpose room. Zone 1 is one side of a big room with a partition closed, Zone 2 the other side of the room with partition closed and Zone 3 is partition open and both rooms. Simple enough. Speakers area all JBL Control ceiling running at 70v. Have a Crown CTS 600. When I finished install this week and turned it all on everything worked great. Used mics on all jacks and an Ipod. Came in 2 days later and checked again before first event in there and all the sudden all channels sound crappy (distorted and little volume). Amp is clipping badly even with input almost all the way down. Amp also starts revving when I talk in mic for more than a few seconds. I replaced the amp thinking it might be bad, but next one did the same thing, which leads me to believe it has something to do with mixer. Only other thing in chain is a DBX 2 channel EQ but I replaced that also with a DBX Drive Rack. Same results. Does any one have any idea 1) why is this happening and how do I fix it and 2. why did it work for several hours initially and then crash? Oh, I had another mixer (same model) and replaced that as well and same thing. Any thoughts would be helpful. Thanks.
Logged

Mac Kerr

  • Old enough to know better
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 6312
  • Audio Plumber
Posting Rules
« Reply #1 on: September 20, 2014, 10:53:41 pm »

Any thoughts would be helpful. Thanks.

Please go to your profile and change the "Name" field to your real first and last name as required by the posting rules displayed in the header at the top of the section, and in the Site Rules and Suggestions in the Forum Announcements section, and on the registration page when you registered.

Mac
Logged

Hal Bissinger/COMSYSTEC

  • Full Member
  • ***
  • Offline Offline
  • Posts: 200
    • COMSYSTEC
Re: Posting Rules
« Reply #2 on: September 23, 2014, 12:00:40 pm »

Check your speaker wiring for shorts and shorts to ground.

-Hal
Logged

duane massey

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1443
Re: Zone installation problems
« Reply #3 on: September 30, 2014, 12:36:07 am »

Disconnect the speakers from the amp, see if amp still clips. Hal could be right about wiring problems.
Logged
Duane Massey
Technician, musician, stubborn old guy
Houston, Texas

Mike Maly

  • Full Member
  • ***
  • Offline Offline
  • Posts: 109
Re: Zone installation problems
« Reply #4 on: September 30, 2014, 01:29:42 am »

How many Control speakers and what wattage taps are they set at? How are you wiring three zones off one two channel power amp?


Sent from my iPhone using Tapatalk
Logged
-Maly Sound:
Hear the difference
Pages: [1]   Go Up
 


Page created in 0.068 seconds with 22 queries.