ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Sound Device USB Pre - Trouble with interface/connectivity  (Read 7308 times)

Ryan Tolzmann

  • Newbie
  • *
  • Offline Offline
  • Posts: 37
Sound Device USB Pre - Trouble with interface/connectivity
« on: July 27, 2014, 01:03:42 pm »

I recently bought a macbook pro, with the upgraded i7 processor and 16 gigs of ram, running OS X 10.9.4

I have a USB Pre from sound device, and I am trying to figure out how to get it connected with its interface.  When I attach the pre the power LED is lit up, but nothing else lights up when sending signal to it.  I also do not know if using the sound device interface is a required part of the power/the device working.

Their website for the drivers says it only runs in 32 bit mode, which i have switched over to using the commands provided thru apple.   but when i try to install the driver, I am unable to find the driver on my computer to open the interface.

so, any help or suggestions would be appreciated.
Logged
Ryan Tolzmann
Freelance Audio Engineer

Scott Helmke

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1630
Re: Sound Device USB Pre - Trouble with interface/connectivity
« Reply #1 on: July 27, 2014, 01:31:01 pm »

There's no official support for later versions of OS X and Windows 7 and such.

There is a 3rd part driver sold by http://usb-audio.com, and I use it with Windows 7 with no problems.
Logged

Tim McCulloch

  • SR Forums
  • Hero Member
  • *
  • Offline Offline
  • Posts: 21635
  • Wichita, Kansas USA
Re: Sound Device USB Pre - Trouble with interface/connectivity
« Reply #2 on: July 27, 2014, 01:35:57 pm »

I recently bought a macbook pro, with the upgraded i7 processor and 16 gigs of ram, running OS X 10.9.4

I have a USB Pre from sound device, and I am trying to figure out how to get it connected with its interface.  When I attach the pre the power LED is lit up, but nothing else lights up when sending signal to it.  I also do not know if using the sound device interface is a required part of the power/the device working.

Their website for the drivers says it only runs in 32 bit mode, which i have switched over to using the commands provided thru apple.   but when i try to install the driver, I am unable to find the driver on my computer to open the interface.

so, any help or suggestions would be appreciated.

Scott beat me to it - there appears to be no support for this device above 10.7
Logged
"Practicing an art, no matter how well or badly, is a way to make your soul grow, for heaven's sake. Sing in the shower. Dance to the radio. Tell stories. Write a poem to a friend, even a lousy poem. Do it as well as you possible can. You will get an enormous reward. You will have created something."  - Kurt Vonnegut

Ryan Tolzmann

  • Newbie
  • *
  • Offline Offline
  • Posts: 37
Re: Sound Device USB Pre - Trouble with interface/connectivity
« Reply #3 on: July 27, 2014, 01:45:11 pm »

There's no official support for later versions of OS X and Windows 7 and such.

There is a 3rd part driver sold by http://usb-audio.com, and I use it with Windows 7 with no problems.

well that is a bummer.  and you have to use that specific interface to power the usbPre?
Logged
Ryan Tolzmann
Freelance Audio Engineer

Scott Helmke

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1630
Re: Sound Device USB Pre - Trouble with interface/connectivity
« Reply #4 on: July 27, 2014, 05:41:18 pm »

well that is a bummer.  and you have to use that specific interface to power the usbPre?

I haven't done any serious research into other drivers - this one was recommended by another sound guy.

It was cheaper than buying a new interface, and works fine. Actually I was never especially happy with the official USBPre driver on Windows XP, so maybe it's better.
Logged

Kevin Maxwell

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1362
Re: Sound Device USB Pre - Trouble with interface/connectivity
« Reply #5 on: July 27, 2014, 06:28:14 pm »

There's no official support for later versions of OS X and Windows 7 and such.

There is a 3rd part driver sold by http://usb-audio.com, and I use it with Windows 7 with no problems.

I tried the demo of that driver and it didnít work properly for me under Windows 7 pro 64bit. So I figured if they couldnít get the demo to work right I wasnít going to buy the real thing.

I just went and bought a new interface. It handles more channels.
Logged

Ivan Beaver

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 9077
  • Atlanta GA
Re: Sound Device USB Pre - Trouble with interface/connectivity
« Reply #6 on: July 27, 2014, 06:53:29 pm »

FLAME SUIT ON

I have a couple of the original USB pres from sound devices.

A little while ago I update my VIDEO driver (as suggested by Lab Gruppen) to run the lake software.

As soon as I did this-neither of the USB pres would work.

They kinda appear to work-but put out a TON of garbage noise.

I could not figure how to go back to my old video driver-figuring there was some sort of issue.

HERE IS THE SCARY PART.

We took a chance an ordered a Behringer (ducking and hiding) UMC202 interface.

IT WORKS GREAT-no drivers to load-no software to install etc. I just plugged it in and it worked :) The way it should be.

It appears to be well made and works great for a 2 channel unit.

So we ordered a UMC404 (to get more channels) and it also works great.

These units are not sold as a measurement interface-but rather as a recording interface.

But they work great for measurement.

Go ahead and say/think what you will, but both of these units were much less expensive-EASIER to interface with my computer-have more control/features than the USB pres and I am happy with them.

When I need more channels for measurement I use my Motu 8 pre.

But it does not fit in my carry on bag.

Just a suggestion.
Logged
A complex question is easily answered by a simple-easy to understand WRONG answer!

Ivan Beaver
Danley Sound Labs

PHYSICS- NOT FADS!

ProSoundWeb Community

Re: Sound Device USB Pre - Trouble with interface/connectivity
¬ę Reply #6 on: July 27, 2014, 06:53:29 pm ¬Ľ


Pages: [1]   Go Up
 



Page created in 0.062 seconds with 23 queries.