ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Lake Controller 6 won't run on XP?  (Read 1788 times)

Riley Casey

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1350
Lake Controller 6 won't run on XP?
« on: July 10, 2014, 03:58:49 pm »

Just got a Yamaha MY8 lake card to try out for a while and installed the Controller app on the Windows XP partition of my MacBook.  All the current updates, service packs etc but when I launch the program I get a splash screen … forever.  Control Alt Delete wouldn't close it and I finally had to force shut down the virtual machine.  Uninstalled and reinstalled the program and launched again to splash screen with a dialog box asking if I want to load previous settings or start a blank set up.  Clicking either one gives me ghost trails of mouse pointers but nothing else.  Again had to force shut down the machine .  I'm thinking that something about this doesn't like virtual machines so I load the app into my GENUINE IBM laptop and launch the app into a splash screen and … nothing else.  Again had to force power down.  Anyone know of issues with Lake Controller 6 on Windows XP ?

Stu McDoniel

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1144
  • Central Wisconsin...USA
Re: Lake Controller 6 won't run on XP?
« Reply #1 on: July 14, 2014, 07:34:41 pm »

Just got a Yamaha MY8 lake card to try out for a while and installed the Controller app on the Windows XP partition of my MacBook.  All the current updates, service packs etc but when I launch the program I get a splash screen … forever.  Control Alt Delete wouldn't close it and I finally had to force shut down the virtual machine.  Uninstalled and reinstalled the program and launched again to splash screen with a dialog box asking if I want to load previous settings or start a blank set up.  Clicking either one gives me ghost trails of mouse pointers but nothing else.  Again had to force shut down the machine .  I'm thinking that something about this doesn't like virtual machines so I load the app into my GENUINE IBM laptop and launch the app into a splash screen and … nothing else.  Again had to force power down.  Anyone know of issues with Lake Controller 6 on Windows XP ?
It seems you are not alone

https://soundforums.net/threads/4615-Lake-Controller-on-Macbook-with-VMware
Logged

Chris Trupe

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 61
Re: Lake Controller 6 won't run on XP?
« Reply #2 on: July 15, 2014, 11:42:05 am »

Just got a Yamaha MY8 lake card to try out for a while and installed the Controller app on the Windows XP partition of my MacBook.  All the current updates, service packs etc but when I launch the program I get a splash screen … forever.  Control Alt Delete wouldn't close it and I finally had to force shut down the virtual machine.  Uninstalled and reinstalled the program and launched again to splash screen with a dialog box asking if I want to load previous settings or start a blank set up.  Clicking either one gives me ghost trails of mouse pointers but nothing else.  Again had to force shut down the machine .  I'm thinking that something about this doesn't like virtual machines so I load the app into my GENUINE IBM laptop and launch the app into a splash screen and … nothing else.  Again had to force power down.  Anyone know of issues with Lake Controller 6 on Windows XP ?

I had the same issue on a Dell laptop running XP.  Have now upgraded to Windows 7 and have been fine.
Version 5 worked though on the XP platform for me.

Maybe this was my issue...found this in the release notes...not sure if this relates to your problem, but I had the exact same issue as you describe.  Windows 7 was the fix.

From release notes of v6
The v5 Lake Controller worked just fine but the v6 Lake Controller crash when started?
When the Lake Controller v6.0 is run on a low spec computer hardware (Intel Atom etc.), the new v6
Lake Controller is using more video memory. Try to use the command line option of systemmem or
emulation to get the Lake Controller running (see the Lake Controller Operation Manual for more
information – search for systemmem or emulation).
Logged

ProSoundWeb Community

Re: Lake Controller 6 won't run on XP?
ยซ Reply #2 on: July 15, 2014, 11:42:05 am ยป


Pages: [1]   Go Up
 



Page created in 0.051 seconds with 25 queries.