ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Nec x461un  (Read 1180 times)

Tamar Ghobria

  • Full Member
  • ***
  • Offline Offline
  • Posts: 140
Nec x461un
« on: July 04, 2013, 05:41:14 pm »

This is a message I just sent to NEC...Hoping someone on here can help or contribute....Thanks in advance...


Hello I am using (4) Nec x461un screens to create a 2x2 video wall....Each screen has the DVI Daisy chain board....When running a macbook pro straight into the screen everything works perfectly.....The problem occurs when I run the laptop or any other source into a video switcher then out to the screen....I am getting a connection error....either says no connection or connection out of range....The same switcher works fine with other TV's......Also the switcher works when going into the HDMI input on the NEC Screens....The Switcher is an Atlona 44-m.....
Logged

Tamar Ghobria

  • Full Member
  • ***
  • Offline Offline
  • Posts: 140
Re: Nec x461un
« Reply #1 on: July 05, 2013, 11:14:09 pm »

This is a message I just sent to NEC...Hoping someone on here can help or contribute....Thanks in advance...


Hello I am using (4) Nec x461un screens to create a 2x2 video wall....Each screen has the DVI Daisy chain board....When running a macbook pro straight into the screen everything works perfectly.....The problem occurs when I run the laptop or any other source into a video switcher then out to the screen....I am getting a connection error....either says no connection or connection out of range....The same switcher works fine with other TV's......Also the switcher works when going into the HDMI input on the NEC Screens....The Switcher is an Atlona 44-m.....

The issue seems to be that the DVI Daisy Chain board is not HDCP compliant....I was looking for a workaround but no such luck
Logged

Brad Weber

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2209
  • Marietta, GA
Re: Nec x461un
« Reply #2 on: July 07, 2013, 07:43:43 am »

The issue seems to be that the DVI Daisy Chain board is not HDCP compliant....I was looking for a workaround but no such luck
Is your content HDCP protected or is that the 'feature' of some Macs enabling HDCP whenever it is connected to a HDCP compatible input?  Can you try it with a source you know is not HDCP protected to verify that it is a HDCP issue and not EDID in the switcher or something like that?
Logged

ProSoundWeb Community

Re: Nec x461un
« Reply #2 on: July 07, 2013, 07:43:43 am »


Pages: [1]   Go Up
 



Page created in 0.106 seconds with 22 queries.