ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: 1 [2] 3 4 ... 34   Go Down

Author Topic: behringer x32 cracking and popping with 2x S16 connected?  (Read 179790 times)

Brian Wynn

  • Full Member
  • ***
  • Offline Offline
  • Posts: 205
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #10 on: April 16, 2013, 12:32:24 am »

I had the same problem with my personal setup which is a single X32 and 2 S16's.  I found that it was static and if the system got shocked anywhere from a mic cable or down to the console surface itself we experienced a audio loss and a pop through all outputs.  I thought is was a problem with my system until I did 2 other installs with completely different serial numbers and found the same problem.  It only exists when the S16's are in the systems.  We used Horizon duracat CAT6 cable at about 200' per system.

I have contacted Behringer 3 times about this problem and each time they play dumb and say "we will check with our X32 expert and call you back"  I never have a had a call back to this day.  Currently we our out of the dry weather time of year so the problem is temporarily gone until next winter.

I believe it is a inherent problem with the way the desk or stage boxes are internally grounded.  I hope they fix it or come up with a mod to fix the issue.
Logged

Brian Wynn

  • Full Member
  • ***
  • Offline Offline
  • Posts: 205
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #11 on: April 16, 2013, 12:34:09 am »

I would also suggest that you use the USB 2 track and see if you can capture this event on the recorder and then send it to the tech team at Behringer.  That was my plan I just haven't had time yet.  Or maybe a video of the problem.
Logged

Greg_Cameron

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 668
    • Cameron Pro Audio
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #12 on: April 16, 2013, 01:40:26 am »

I had the same problem with my personal setup which is a single X32 and 2 S16's.  I found that it was static and if the system got shocked anywhere from a mic cable or down to the console surface itself we experienced a audio loss and a pop through all outputs.

That is a serious issue. ESD is something that has to be really sussed out with any mission critical gear (or otherwise). At my day job, we test rigorously for ESD side effects with our stuff as it's usually used in mission critical applications and we can't afford to have a static discharge taking down a client at work. That would be very, very bad.
Logged
"Procrastinators of the world - contemplate uniting!"

Cameron Pro Audio

Michael Kurczeski

  • Newbie
  • *
  • Offline Offline
  • Posts: 29
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #13 on: April 16, 2013, 10:54:20 am »

Dimming lights always makes me think of low voltage.  The pop could be a turn on/turn off transient or it could be loss of clocking down the AES line... or possibly a voltage drop at one end of the snake, not sure it would matter which end.

this has happened at 3 different venues. i doubt the voltage drop suggestion (it was the first thing i thought about as well) since it happened with and without a ups connected at different locations. I am using 200ft cat5 ethercon cable from CBI. I feel that it might be static but if thats the case, then behringer needs to get their act together. For now, i am just not using the stage boxes and all is well.

« Last Edit: April 16, 2013, 02:33:57 pm by Michael Kurczeski »
Logged

Chase McKnight

  • Newbie
  • *
  • Offline Offline
  • Posts: 30
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #14 on: April 17, 2013, 12:55:39 pm »

Dear all,

Cabling is typically the culprit for pops and drop outs.  We recommend using unshielded CAT 5e wired to the T568B standard.  Michael's consoles are being shipped to our CARE facility so our techs can evaluate them. Brian, thank you for taking my call earlier.  If anyone has any questions, please contact us at (702) 800-8290 or myself directly at (702) 371-0830. 

Kind regards,

Chase McKnight
Jr. Admin, Tech Support
MUSIC Group
Logged
Let's keep in touch,

Chase McKnight
Specialist, Community
Music
Midas

Michael Kurczeski

  • Newbie
  • *
  • Offline Offline
  • Posts: 29
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #15 on: April 17, 2013, 08:29:53 pm »

Dear all,

Cabling is typically the culprit for pops and drop outs.  We recommend using unshielded CAT 5e wired to the T568B standard.  Michael's consoles are being shipped to our CARE facility so our techs can evaluate them. Brian, thank you for taking my call earlier.  If anyone has any questions, please contact us at (702) 800-8290 or myself directly at (702) 371-0830. 

Kind regards,

Chase McKnight
Jr. Admin, Tech Support
MUSIC Group

I've sent an email to my cable manufacturer to see if they are CAT 5e wired to the T568B standard. With that being said....I've used my cables with Yamaha m7cl48-es, Soundcraft vi and si digital snake setups and Allen Heath gld80. If it is the cable...then so far the behringer is the only one showing these symptoms.
Logged

Lee Buckalew

  • Classic LAB
  • Hero Member
  • *
  • Online Online
  • Posts: 1337
  • St. Louis, MO area
    • Pro Sound Advice, Inc.
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #16 on: April 17, 2013, 09:20:32 pm »

Dear all,

Cabling is typically the culprit for pops and drop outs.  We recommend using unshielded CAT 5e wired to the T568B standard.  Michael's consoles are being shipped to our CARE facility so our techs can evaluate them. Brian, thank you for taking my call earlier.  If anyone has any questions, please contact us at (702) 800-8290 or myself directly at (702) 371-0830. 

Kind regards,

Chase McKnight
Jr. Admin, Tech Support
MUSIC Group

Chase,
The info that is downloadable from the website shows SHIELDED Cat5e not un-shielded for use with the Powerplay devices.  Will shielded cause a problem for connection between the console and the S16's?  Do we need to use shielded for Powerplay but un-shielded for other connections?

Thanks,
Lee
Logged
Lee Buckalew
Pro Sound Advice, Inc.

Bob Leonard

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 6807
  • Boston, MA USA
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #17 on: April 17, 2013, 11:39:22 pm »

Chase,
The info that is downloadable from the website shows SHIELDED Cat5e not un-shielded for use with the Powerplay devices.  Will shielded cause a problem for connection between the console and the S16's?  Do we need to use shielded for Powerplay but un-shielded for other connections?

Thanks,
Lee

That will all depend on Behringer's design. What won't hurt is to use shielded cable w/ metal encased connectors on only one end while waiting for Behringer to work out the issue. Another point would be to insure that your boxes are grounded to the rack rails and that the rails are grounded as well. You can ground the rails by running a ground wire from the rail to the electrical ground of the rack PDU. Lastly, a small piece of chain, the type used to hang fluorescent lights, hanging from the rack rail and touching the ground, works pretty well in area's where there may be a static build up.
Logged
BOSTON STRONG........
Proud Vietnam Veteran

I did a gig for Otis Elevator once. Like every job, it had it's ups and downs.

Mike Diack

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 367
  • Auckland, New Zealand.
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #18 on: April 20, 2013, 04:35:04 pm »

Did we reach a conclusion for the X32->S16 snake ?. Unshielded or shielded, and if shielded, terminate the shield to ground at one end or both ends ?.
M
Logged

Michael Kurczeski

  • Newbie
  • *
  • Offline Offline
  • Posts: 29
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #19 on: April 21, 2013, 02:21:05 pm »

Did we reach a conclusion for the X32->S16 snake ?. Unshielded or shielded, and if shielded, terminate the shield to ground at one end or both ends ?.
M

Behringer has authorized me to send in my consoles for a warranty repair. Im skeptical about both boards being defective though as i also have another company close to me reporting the same problem. I told behringers warranty dept that i cant live without both boards right now as its my busiest time of the year (Commencments). i was hoping they could do an advanced replacement of the consoles are in fact defective but was told "no". this is a huge inconvenience for me since i also dont have the boxes anymore and only have ATA cases. An advanced replacement would solve both problems for me. 1: Have consoles, 2: have boxes to send them back in. 
« Last Edit: April 21, 2013, 09:58:07 pm by Michael Kurczeski »
Logged

ProSoundWeb Community

Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #19 on: April 21, 2013, 02:21:05 pm »


Pages: 1 [2] 3 4 ... 34   Go Up
 



Page created in 0.031 seconds with 24 queries.