ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Yamaha SB16 Setup with M7Cl  (Read 1434 times)

Dave Thorndike

  • Newbie
  • *
  • Offline Offline
  • Posts: 10
    • http://www.truesoundproductions.com.au
Yamaha SB16 Setup with M7Cl
« on: March 30, 2013, 08:46:59 am »

Hi All

I have just started playing with the SB16 stageboxes with my M7's and had them all working great until a touring engineer did a complete console memory initalise.   Now I am having the problem that I can't get the boards to see the remot head amps..

Does anyone have any ideas ??

Thanks

David
Logged
True Sound Productions
Unit 4, 25 Paramatta Rd
Underwood, QLD, 4119

Mac Kerr

  • Old enough to know better
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 6671
  • Audio Plumber
Re: Yamaha SB16 Setup with M7Cl
« Reply #1 on: March 30, 2013, 11:23:20 am »

Hi All

I have just started playing with the SB16 stageboxes with my M7's and had them all working great until a touring engineer did a complete console memory initalise.   Now I am having the problem that I can't get the boards to see the remot head amps..

Does anyone have any ideas ??

I can't help with your current problem, but I can recommend that in the future you keep your standard setup saved on a USB stick or computer so you can reset the console back to your standard after someone else initializes it. I initialize the console before I load my show, and after I'm done. I expect other people who use rental consoles do the same. You should prepare for that to continue to happen by keeping your initial setup safe.

Have you followed all the quickstart instructions on pages 14-17 of the SB168-ES manual? If you don't have a copy of the manual it is available online HERE.

Mac
Logged

ProSoundWeb Community

Re: Yamaha SB16 Setup with M7Cl
« Reply #1 on: March 30, 2013, 11:23:20 am »


Pages: [1]   Go Up
 



Page created in 0.062 seconds with 22 queries.