ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Chauvet 4 Bar Tri auto function problem  (Read 1923 times)

Trisha Bahnsen

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
Chauvet 4 Bar Tri auto function problem
« on: February 22, 2013, 04:31:29 pm »

I got the Chauvet 4 Bar Tri yesterday and am having difficulty getting it into auto mode. Manual instructions say to press menu multiple times but auto never comes up. Multiple calls (and different answers) to tech support have proven useless. Just wondering if anyone has this setup and can offer some advice. Have tried pressing menu a couple of times and then up and down keys as suggested by tech support also. Thanks in advance for any help you can give.
Logged

Josh Daws

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 335
Re: Chauvet 4 Bar Tri auto function problem
« Reply #1 on: February 23, 2013, 01:09:28 am »

the word auto doesn't show up...it will be something like "P---"...then select the auto program from there...
Logged

Jason Joseph

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 95
  • Vibrant Soundz
    • VibrantSoundz.net
Re: Chauvet 4 Bar Tri auto function problem
« Reply #2 on: March 01, 2013, 10:33:05 am »

Its right in the manual. As described above the p-menus are all the auto programs.. p1 thru p6
Logged

Josh Daws

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 335
Re: Chauvet 4 Bar Tri auto function problem
« Reply #3 on: March 03, 2013, 11:32:31 pm »

Its right in the manual. As described above the p-menus are all the auto programs.. p1 thru p6

wow...you went all out with a picture and everything...lol im way too lazy...lol
Logged
Pages: [1]   Go Up
 


Page created in 0.048 seconds with 21 queries.