ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1] 2 3 ... 9   Go Down

Author Topic: Bummed about new Behringer Digital Console :(  (Read 28752 times)

John Sabine

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 255
Bummed about new Behringer Digital Console :(
« on: September 25, 2012, 08:50:52 pm »

Only because I finally decided to cough up the dough for a Presonus 24.4.2 last month, It has crashed on 2 of the 6 gigs I've taken it on, and I've just passed the 45 day cutoff for returning it to musicians friend. :(
Logged
"I think it needs more barn"

Samuel Rees

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1878
  • Washington, D.C.
Bummed about new Behringer Digital Console :(
« Reply #1 on: September 25, 2012, 09:13:20 pm »

I'd suggest checking out the Presonus forums. They've got a great community over there. In my experience its a perfectly stable console when properly configured, though that can be a little tricky (assuming you don't have a dud, of course). I've done nearly 250 shows on Presonus consoles, and I've never had a crash when a computer wasn't connected, and only 1 crash related to the computer connection that was resolved with the help of their forum members.
Logged

John Sabine

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 255
Re: Bummed about new Behringer Digital Console :(
« Reply #2 on: September 25, 2012, 09:39:26 pm »

I've been puzzled by the problems with this console. I've installed several of the y 16.4.2's and never had a problem. This console has had an issue since I unpacked it with no audio on boot up, either with or without a computer attached. I have to either toggle the sampling rate, firewire address or just cycle the power switch until I get audio. I've contacted Presonus about this and it is a known problem but no resolutions yet. On the first two gigs it worked perfectly but on gig 3 I lost all ability to control the console using VSL and had to mix the show from side stage. I figured it might be my old windows laptop so I purchased a shiny new macbook pro and apple router. Two more gigs with no issues (except for the no audio on power up) then this past weekend about 10 songs into a 4 hour gig I noticed that the console was getting slower and slower to respond to my commands from my ipad. I checked the console and it was completely locked up. The only controls that worked were the input trim controls, which I used to mix the rest of the gig. I thought about restarting the console but was paranoid that I might go from audio but limited control to no control and no audio so I decided to just live with it. I did a factory restore on the software just in case there was a problem with it and now it locks up whenever I load a preset using the control surface on the board. I can load them using VSL and they load fine. I've been talking to Presonus since Monday but honestly response has been kinda slow. I have a country show this weekend and I'm really wondering if I should just carry my old yamaha console and effects racks. I'll for sure carry them as back ups.
Logged
"I think it needs more barn"

g'bye, Dick Rees

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 7424
  • Duluth
Re: Bummed about new Behringer Digital Console :(
« Reply #3 on: September 25, 2012, 09:44:03 pm »

I've been puzzled by the problems with this console. I've installed several of the y 16.4.2's and never had a problem. This console has had an issue since I unpacked it with no audio on boot up, either with or without a computer attached. I have to either toggle the sampling rate, firewire address or just cycle the power switch until I get audio. I've contacted Presonus about this and it is a known problem but no resolutions yet. On the first two gigs it worked perfectly but on gig 3 I lost all ability to control the console using VSL and had to mix the show from side stage. I figured it might be my old windows laptop so I purchased a shiny new macbook pro and apple router. Two more gigs with no issues (except for the no audio on power up) then this past weekend about 10 songs into a 4 hour gig I noticed that the console was getting slower and slower to respond to my commands from my ipad. I checked the console and it was completely locked up. The only controls that worked were the input trim controls, which I used to mix the rest of the gig. I thought about restarting the console but was paranoid that I might go from audio but limited control to no control and no audio so I decided to just live with it. I did a factory restore on the software just in case there was a problem with it and now it locks up whenever I load a preset using the control surface on the board. I can load them using VSL and they load fine. I've been talking to Presonus since Monday but honestly response has been kinda slow. I have a country show this weekend and I'm really wondering if I should just carry my old yamaha console and effects racks. I'll for sure carry them as back ups.

Sounds like it was B.O.B. 

Send it back.
Logged
Pay no attention to the man behind the curtain...

Samuel Rees

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1878
  • Washington, D.C.
Re: Bummed about new Behringer Digital Console :(
« Reply #4 on: September 25, 2012, 09:48:04 pm »

I've been puzzled by the problems with this console. I've installed several of the y 16.4.2's and never had a problem. This console has had an issue since I unpacked it with no audio on boot up, either with or without a computer attached. I have to either toggle the sampling rate, firewire address or just cycle the power switch until I get audio. I've contacted Presonus about this and it is a known problem but no resolutions yet. On the first two gigs it worked perfectly but on gig 3 I lost all ability to control the console using VSL and had to mix the show from side stage. I figured it might be my old windows laptop so I purchased a shiny new macbook pro and apple router. Two more gigs with no issues (except for the no audio on power up) then this past weekend about 10 songs into a 4 hour gig I noticed that the console was getting slower and slower to respond to my commands from my ipad. I checked the console and it was completely locked up. The only controls that worked were the input trim controls, which I used to mix the rest of the gig. I thought about restarting the console but was paranoid that I might go from audio but limited control to no control and no audio so I decided to just live with it. I did a factory restore on the software just in case there was a problem with it and now it locks up whenever I load a preset using the control surface on the board. I can load them using VSL and they load fine. I've been talking to Presonus since Monday but honestly response has been kinda slow. I have a country show this weekend and I'm really wondering if I should just carry my old yamaha console and effects racks. I'll for sure carry them as back ups.

Flash the firmware, and if that doesn't work, make them give you another one. Not sure what "known issue" means... but other consoles don't do that. ~175 of those shows I did were on a 24.4.2, and not a single crash or glitch occurred on it for me. +1 to Dick - if you are having that much trouble, its gotta be a dud.

The guys at Presonus I've encountered are pretty cool - but - I again suggest you check out the forums. I used to go there first for any issues, and I never had to go on to tech support.
« Last Edit: September 26, 2012, 01:34:49 pm by Samuel Rees »
Logged

Dave Bednarski

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 298
Re: Bummed about new Behringer Digital Console :(
« Reply #5 on: September 26, 2012, 10:38:31 am »

Flash the firmware, and if that doesn't work

Happened to me too but on an mac mini, right after a firmware update.  turns out the FireWire can go flaky during the re-flash process and not totally write to the ROMS.  A solution was posted a while back on the Presonus forums to do the firmware update twice. People with PCs had more issues since firewire chipsets will vary.  I just Flash the firmware 3 times just to be on the safe side.

Is this the same "flashing" process?  If so, what is this process?  I noticed my SL24 works great w/ two of my MacBook Pros (ie, universal controller connects & iOS devices connect over wifi), however, plug it into the Mac Mini... universal controller connects and works fine however no iOS devices over the same wifi network.

Is the flashing of the console or the mac mini? 
Logged

John Roll

  • Full Member
  • ***
  • Offline Offline
  • Posts: 227
Re: Bummed about new Behringer Digital Console :(
« Reply #6 on: September 26, 2012, 11:42:31 am »

Only because I finally decided to cough up the dough for a Presonus 24.4.2 last month, It has crashed on 2 of the 6 gigs I've taken it on, and I've just passed the 45 day cutoff for returning it to musicians friend. :(

My 16.4.2 crashed several times after I sent it back to Presonus to have the power switch replaced. They also performed several upgrades (free of charge), one of which included a power supply upgrade. When I got it back, the console would lock up for no reason. I sent it back to them and they basically replaced everything else. Since then it has worked fine. I'd send it back to them if re-flashing the memory doesn't work.....
Logged
John Roll
JMR Pro Audio

QSC, JBL, Presonus, Audix, K&M, EWI, Furman

Steve Milner

  • Full Member
  • ***
  • Offline Offline
  • Posts: 143
    • DcSoundOp Audio Blog
Re: Bummed about new PRESONUS Digital Console :(
« Reply #7 on: September 26, 2012, 02:00:16 pm »

Only because I finally decided to cough up the dough for a Presonus 24.4.2 last month, It has crashed on 2 of the 6 gigs I've taken it on, and I've just passed the 45 day cutoff for returning it to musicians friend. :(

 Sounds like you got a bum console... found a fatal, show stopping flaw... decided for whatever reason not to return it to MF within your allotted timeframe... correct?
 
 I wouldn't blame Presonus for your choice to not send it back to them soon enough, and I sure wouldn't write misleading post titles, suggesting that a console from a different manufacturer has let you down somehow.

 If you had of ordered an X32 in the first place and got one that shipped with problems, ignored the problems and kept it beyond your return period, would you be here writing a post about how you're "bummed about the new Yamaha Digital Console"?
 
 Your whole approach just doesn't make sense to me. You did get unlucky with the console you got, but you let yourself down by keeping it so long. Sorry for being so direct, I hope you get this sorted out somehow in the near future. In the mean time, DO NOT take the broken console on any more gigs!!!

  Steve M.

John Sabine

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 255
Re: Bummed about new PRESONUS Digital Console :(
« Reply #8 on: September 26, 2012, 02:35:49 pm »

Dude.. You know nothing about my situation. I have been working with Presonus on this since the second week I got it and have trouble to then. I did NOT hold out till the last minute and have been patiently working with Presonus but I am growing tired of the days it sometimes takes to hear back from them. I was told on Monday of this week that someone was going to ask a supervisor if I could drive it over (i'm only 2 hours from their headquarters) and either get it repaired or replaced with a good condition B stock unit seeing as how I have been having problems since the beginning. It's Wed and I'm getting to replies to my emails and I made them quite aware that I have a show coming up and need something done. As for your worry about my deceptive post title do you really have that little to worry about in your life?

Sounds like you got a bum console... found a fatal, show stopping flaw... decided for whatever reason not to return it to MF within your allotted timeframe... correct?
 
 I wouldn't blame Presonus for your choice to not send it back to them soon enough, and I sure wouldn't write misleading post titles, suggesting that a console from a different manufacturer has let you down somehow.

 If you had of ordered an X32 in the first place and got one that shipped with problems, ignored the problems and kept it beyond your return period, would you be here writing a post about how you're "bummed about the new Yamaha Digital Console"?
 
 Your whole approach just doesn't make sense to me. You did get unlucky with the console you got, but you let yourself down by keeping it so long. Sorry for being so direct, I hope you get this sorted out somehow in the near future. In the mean time, DO NOT take the broken console on any more gigs!!!

  Steve M.
Logged
"I think it needs more barn"

g'bye, Dick Rees

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 7424
  • Duluth
Re: Bummed about new Behringer Digital Console :(
« Reply #9 on: September 26, 2012, 02:46:56 pm »

This console has had an issue since I unpacked it with no audio on boot up, either with or without a computer attached.

'nuff said.  That's when it should have gone back.  Hindsight can be a b****.
Logged
Pay no attention to the man behind the curtain...

ProSoundWeb Community

Re: Bummed about new Behringer Digital Console :(
« Reply #9 on: September 26, 2012, 02:46:56 pm »


Pages: [1] 2 3 ... 9   Go Up
 



Page created in 0.053 seconds with 25 queries.