ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: SC48 weird issue.  (Read 2485 times)

Al Rettich

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 341
SC48 weird issue.
« on: July 28, 2012, 03:18:14 pm »

So only on channel 1. If you turn on +48 on ch. 1 and have the pad engaged all is well. Turn the pad off and you lose the mic & +48. Anyone had this problem before?
Logged

Tim McCulloch

  • SR Forums
  • Hero Member
  • *
  • Online Online
  • Posts: 20315
  • Wichita, Kansas USA
Re: SC48 weird issue.
« Reply #1 on: July 28, 2012, 03:35:12 pm »

So only on channel 1. If you turn on +48 on ch. 1 and have the pad engaged all is well. Turn the pad off and you lose the mic & +48. Anyone had this problem before?

I'm standing behind our SC48 and cannot replicate your problem.
Logged
"Practicing an art, no matter how well or badly, is a way to make your soul grow, for heaven's sake. Sing in the shower. Dance to the radio. Tell stories. Write a poem to a friend, even a lousy poem. Do it as well as you possible can. You will get an enormous reward. You will have created something."  - Kurt Vonnegut

Jay Barracato

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2025
  • Solomons, MD
Re: Re: SC48 weird issue.
« Reply #2 on: July 28, 2012, 04:50:17 pm »

I'm standing behind our SC48 and cannot replicate your problem.

I can't either. The pad and phantom seem to turn on and off independently of each other.
Logged
Jay Barracato

Al Rettich

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 341
Re: Re: SC48 weird issue.
« Reply #3 on: July 28, 2012, 05:35:26 pm »

Thought at first it was the channel. But we moved channel 1 down to another channel and the problem didn't show up. So that tells me the channel is good. Then we took snake 45 into ch. 1 same problem. Switched scenes still happens.
Logged

Tom Hester

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 89
  • Orange County, CA
Re: Re: SC48 weird issue.
« Reply #4 on: July 28, 2012, 08:17:27 pm »

Thought at first it was the channel. But we moved channel 1 down to another channel and the problem didn't show up. So that tells me the channel is good. Then we took snake 45 into ch. 1 same problem. Switched scenes still happens.

Call VENUE Support... They will take care of you

1-650-731-6111
Logged

Sheldon Radford

  • Newbie
  • *
  • Offline Offline
  • Posts: 32
    • Avid VENEU Home Page
Re: SC48 weird issue.
« Reply #5 on: July 29, 2012, 03:05:16 am »

Hi Al,

That's definitely not normal behavior. The pad and +48V are both relay switched, so my guess is a short or fault there. Give the support line a call at 650-731-6111 and they'll get this sorted.

Sheldon Radford
Avid
Logged

Al Rettich

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 341
Re: SC48 weird issue.
« Reply #6 on: July 30, 2012, 04:58:45 pm »

Spoke with Mr. Corbin who is great by the way. He's walking me through getting it back up and running.
Logged
Pages: [1]   Go Up
 


Page created in 0.024 seconds with 23 queries.