ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Show Designer 2  (Read 1571 times)

John Livings

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 351
  • Los Angeles, California
Show Designer 2
« on: June 01, 2012, 01:35:56 am »

Hi All,

livings
   Posted 31 May 2012 08:49 PM
Hello,

I am having issues loading profiles to my SD-2.

When I go to "Add Profile From CF-" I receive this message;

"This Profile is for a newer version of SD 2 Software and may not work"

Just uploaded "Revision 1.20 MI (was running R 1.19 MI)

The profiles I am trying to load are;

VZILEDDSP

VWLED108

VUE41

Please advise.

Regards, John

I posted this over at Elation and thought I would try here also, Any suggestions?

Regards,  John

Logged

John Livings

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 351
  • Los Angeles, California
Re: Show Designer 2
« Reply #1 on: June 03, 2012, 01:43:47 am »

Hi All,

livings
   Posted 31 May 2012 08:49 PM
Hello,

I am having issues loading profiles to my SD-2.

When I go to "Add Profile From CF-" I receive this message;

"This Profile is for a newer version of SD 2 Software and may not work"

Just uploaded "Revision 1.20 MI (was running R 1.19 MI)

The profiles I am trying to load are;

VZILEDDSP

VWLED108

VUE41

Please advise.

Regards, John

I posted this over at Elation and thought I would try here also, Any suggestions?

Regards,  John



I was told by Elation that a file was corrupted, After re-installing everything, It seems to have fixed the issue.

If anyone has a similar problem, PM me and i will try to talk you thru it.

Regards,  John
Logged

ProSoundWeb Community

Re: Show Designer 2
« Reply #1 on: June 03, 2012, 01:43:47 am »


Pages: [1]   Go Up
 



Page created in 0.052 seconds with 23 queries.