ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1] 2  All   Go Down

Author Topic: Blurry projection and signal drop  (Read 6277 times)

jacob church

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Blurry projection and signal drop
« on: March 22, 2012, 11:39:39 pm »

I'm new to PSW, so I hope this is the right place for this post..

I need to help.

I've got an environmental projection system composed of the following:

custom built desktop pc. it's fast enough for the job. with dual video output card

kramer signal vga amplifier

rapid run with vga leads

matrox triplehead

3 mitsuibishi xd205r projectors

The problem: All of my video, across all 3 projectors, have a slight blur to them, and when displaying nothing (blackout in mediashout), after a few minutes the projectors act like they have lost signal.  They flicker in and out, sometimes momentarily show random bars, and momentarily show no signal.  Eventually the projectors 5 minute timeout turns itself off on 1 projector at a time if you stay on blackout long enough.  If you activate an image, they recognize the signal and work properly again.

It's been doing this a while, and best I remember, it happened after a series of bad storms that knocked out other equipment in the building. I may be remembering wrong, or the storms may be a coincidence, can't be sure now.

I've replaced everything I thought could be the problem. I've temporarily tried a different computer, replaced the kramer amplifer, and the matrox triplehead.  All that's left is the cable itself and the projectors.  I don't see what could possibly have happened to the rapid run cable, and I don't see that all 3 projectors could independently have the same exact problem.

I'm fresh out of ideas???
Logged

Steve Ferreira

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 351
Re: Blurry projection and signal drop
« Reply #1 on: March 22, 2012, 11:50:03 pm »

How long are the vga runs? Are you trying to project 3 different images with the triplehead?

Welcome to the forums.
Logged

jacob church

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: Blurry projection and signal drop
« Reply #2 on: March 22, 2012, 11:54:33 pm »

Not sure exactly, from the amplifer to the triplehead is in the 60-70ft range (rapidrun), from the triplehead to projectors are between 15 and 50 ft depending on which projector.

I do realize vga doesn't like to run that long, but I ran this system without problems for a year or more before these problems came about.

No, it's 1 triplewide image.  3840x1024 res.
Logged

Brad Weber

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2209
  • Marietta, GA
Re: Blurry projection and signal drop
« Reply #3 on: March 23, 2012, 07:36:41 am »

Not sure exactly, from the amplifer to the triplehead is in the 60-70ft range (rapidrun), from the triplehead to projectors are between 15 and 50 ft depending on which projector.

I do realize vga doesn't like to run that long, but I ran this system without problems for a year or more before these problems came about.

No, it's 1 triplewide image.  3840x1024 res.
That is not necessarily too long of a run for VGA provided it is done with good cable, however the combination of PC>cable>amp>cable>TH2G>cable>projector puts multiple cables, devices and connections in the paths.  And then there is the question of whether the distances noted are actual cable lengths or straight line distances, a nominal 60'-70' run could actually be considerably longer.  I believe the RapidRun runner cables are available in 50', 75' and 100' lengths, with the associate flying leads at each end being 1.5' to 10' long, so even if the run length was just over 60', the cable could easily be over 80' long due to the runner lengths available.

Your projectors are native 1024x768 and while 1280x1024@60.02Hz is shown to be compatible, it is both a non-native format and the absolute highest compatible resolution, and according the the projector manual is internally scaled to 960x768.  You're apparently pushing a higher resolution, and thus higher bandwidth and greater associated loss, signal through all the cabling and then pushing the scaling in the projectors to its limits only to actually end up with a lower resolution image.  Since it's the highest resolution the projectors can actually display and the TH2G should support it, is there a reason you don't run the computer at 3072x768?  Any chance the storm caused the computer to change the resolution or resulted in someone setting the resolution to something different than it had been?
Logged

jacob church

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: Blurry projection and signal drop
« Reply #4 on: March 23, 2012, 12:48:12 pm »

Yes I am talking cable length.  75' rapidrun with 10ft lead. The cables from the TH2G and projectors are estimated lengths because they are over the drop ceiling and I don't have time to get the lift out and go up there to look, but the estimations should be close enough.

Changing to 3072x768 makes no difference. I initially ran the higher res because that's what windows showed to be the recommended res, and to be honest I didn't think about checking the projector specs. I'm mostly an audio guy, I don't deal with video stuff too often.

I'll clarify what I mean by blur.  While the entire image has lost a bit of brightness and detail, the most noticeable change is a smear to the right. It looks like what wet ink looks like if you run your finger over it to the right.
Thanks
Logged

Ben Lawrence

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 52
    • VT AUDIO VISUAL
Re: Blurry projection and signal drop
« Reply #5 on: March 25, 2012, 11:21:11 pm »

Def sounds like a weak signal. How does the monitor for the system look? Since you have replaced all those other items that leaves the video cards as an option. Can you hook up your pc directly to one of the projectors? Probably not convenient but might narrow down your issues.
Logged

jacob church

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: Blurry projection and signal drop
« Reply #6 on: March 26, 2012, 09:59:02 am »

I considered that, but the monitor is good.

I don't have a cable long enough to reach from the desktop to a projector.  I could run a laptop up to it on the lift, but considering all 3 projectors have the same issue I don't see how it could be a projector issue. 
Logged

Brad Weber

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2209
  • Marietta, GA
Re: Blurry projection and signal drop
« Reply #7 on: March 26, 2012, 10:10:29 am »

Yes I am talking cable length.  75' rapidrun with 10ft lead. The cables from the TH2G and projectors are estimated lengths because they are over the drop ceiling and I don't have time to get the lift out and go up there to look, but the estimations should be close enough.
So some run to a Kramer VGA amp, then 95' with two connections to a TH2G and then another 50' or so to the projector.  That is getting to be a decent total run, especially with the multiple intermediate devices and connections.  But since it apparently was working that by itself should not be the problem.

I'll clarify what I mean by blur.  While the entire image has lost a bit of brightness and detail, the most noticeable change is a smear to the right. It looks like what wet ink looks like if you run your finger over it to the right.
Since everything apparently did work prior to the storms, that tends to suggest either a device damaged by the storms or some settingd that were lost or changed due to storm related issues.  The fact that it is affecting all three projectors also indicates it is either in the signal chain before all three projectors or something that affected all three projectors equally.

If it was the computer then that should have been resolved when you tried a different computer.  I'm not sure what Kramer amplifier you have, you mentioned replacing it but if it has EQ, peaking, gain or similar controls then it could still be some of those settings (i.e. if the peaking or EQ circuit was damaged then replacing that device with a unit with those adjustments set flat may still have the same issues).  It could also be settings in the projectors, especially if they are on the same power then anything that caused one projector to reset could have affected all three.
Logged

Brian Larson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 260
Blurry projection and signal drop
« Reply #8 on: March 26, 2012, 10:34:02 am »

Doesn't the TripleHead2Go require a USB connection to the computer? If it's 90' from the computer how are you achieving this?
Logged

Brian Tennyson

  • Newbie
  • *
  • Offline Offline
  • Posts: 27
Re: Blurry projection and signal drop
« Reply #9 on: March 26, 2012, 10:40:27 am »

So some run to a Kramer VGA amp, then 95' with two connections to a TH2G and then another 50' or so to the projector.  That is getting to be a decent total run, especially with the multiple intermediate devices and connections.  But since it apparently was working that by itself should not be the problem.
Since everything apparently did work prior to the storms, that tends to suggest either a device damaged by the storms or some settingd that were lost or changed due to storm related issues.  The fact that it is affecting all three projectors also indicates it is either in the signal chain before all three projectors or something that affected all three projectors equally.

If it was the computer then that should have been resolved when you tried a different computer.  I'm not sure what Kramer amplifier you have, you mentioned replacing it but if it has EQ, peaking, gain or similar controls then it could still be some of those settings (i.e. if the peaking or EQ circuit was damaged then replacing that device with a unit with those adjustments set flat may still have the same issues).  It could also be settings in the projectors, especially if they are on the same power then anything that caused one projector to reset could have affected all three.

You said the system was fine for a year and then it went blurry? It would have to be an equipment issue, most likely with the Kramer box or a setting in Matrox graphics card. Any driver updates lately? Power hits to the Kramer?

First I would try and optimize the settings in the graphics card. Then, I would contact a rental house and see if you can get a similar box to the Kramer you have and do some trouble shooting. I would also rent some higher gauge cable and try that.

When troubleshooting gear I like to start at the display and working backwards. If you can get the PC up on the lift and some short cable runs that would be a good way to start. Be methodical and only work on one link in the chain at a time.

However, the Rapid run cables you have are 28 gauge VGA cables and are not suitable for your run/resolution. I feel that this has to be the true source of your problem.

Or maybe its your glasses. :)
Logged

ProSoundWeb Community

Re: Blurry projection and signal drop
« Reply #9 on: March 26, 2012, 10:40:27 am »


Pages: [1] 2  All   Go Up
 



Page created in 0.083 seconds with 24 queries.