ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Soundcraft Si-series question  (Read 1978 times)

ke Holmlund

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Soundcraft Si-series question
« on: May 27, 2010, 07:55:13 pm »

Hello!

I have been looking at the Soundcraft Si-series consoles and, not having physical access to a console, have a question concerning the "FOLLOW OUTPUT SELect BUTTONS" (Page 3 - 12 in the User Guide). In the offline editor (3.0b), clicking on the fader button gives me "sends on faders" as expected BUT clicking on the encoders button nothing happens. I would expect getting "sends on encoders" but ... nothing.

My question is: Is this a bug in the offline editor or have I misunderstood something?
Logged

Kim Watson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 312
    • http://www.polarisaudio.co.uk
Re: Soundcraft Si-series question
« Reply #1 on: May 28, 2010, 06:30:20 am »

Hey
Logged
Have a great day!

Kim Watson
=============================
FOH/Monitors/System
www.polarisaudio.co.uk
www.myspace.com/kimsoundchick

Matthew Steel

  • Newbie
  • *
  • Offline Offline
  • Posts: 7
Re: Soundcraft Si-series question
« Reply #2 on: June 01, 2010, 08:22:51 am »

We are running version 3 with the complete patching and I believe the button for "follow output (sel) encoders" is still non-functional.

On more general terms, my experience is that the Virtual Si is very close to the actual console.  Early on when we found a bug or two they were present both in Virtual Si as well as on the physical console.  That was actually comforting to me because it indicates to me that the Virtual Si is derived from the same code as the console itself, and they should be highly consistent with each other.
Logged

ProSoundWeb Community

Re: Soundcraft Si-series question
« Reply #2 on: June 01, 2010, 08:22:51 am »


Pages: [1]   Go Up
 



Page created in 0.056 seconds with 22 queries.