ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Java??? Back button no longer works?  (Read 1823 times)

Kevin Maxwell AKA TheMAXX

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 935
Java??? Back button no longer works?
« on: April 15, 2010, 01:17:51 pm »

My back button isn’t working in this forum anymore. And the last line (?address) is http://955.211.14.21/measure/. I also noticed that Java is starting up now when I access your web site. Can someone tell me what is going on.
Logged
Kevin Maxwell
Freelance Audio Eng. QBE

Ernie Black

  • SR Forums
  • Full Member
  • *
  • Offline Offline
  • Posts: 190
    • http://www.standingstone.com
Re: Java??? Back button no longer works?
« Reply #1 on: April 15, 2010, 01:32:57 pm »

Back button works in the forum, though in any dynamic web site you're better off using the navigation buttons than the back button since the content is always changing. I don't know what that last line is you're reporting, I've never seen that. We use javascript on the site, but not java. Maybe your browser/PC has gotten hit by a virus of some type?
Logged
Ernie Black, Code Warrior
ProSoundWeb Forums Webmaster

Kevin Maxwell AKA TheMAXX

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 935
Re: Java??? Back button no longer works?
« Reply #2 on: April 15, 2010, 01:33:29 pm »

Now is not doing it anymore. Maybe it's just something weird on my computer.
Logged
Kevin Maxwell
Freelance Audio Eng. QBE

Kevin Maxwell AKA TheMAXX

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 935
Re: Java??? Back button no longer works?
« Reply #3 on: April 15, 2010, 02:34:26 pm »

Ernie Black wrote on Thu, 15 April 2010 13:32

Back button works in the forum, though in any dynamic web site you're better off using the navigation buttons than the back button since the content is always changing. I don't know what that last line is you're reporting, I've never seen that. We use javascript on the site, but not java. Maybe your browser/PC has gotten hit by a virus of some type?

It is doing it again. I have AVG anti virus software running on my computer and I have done a complete system scan 2 days ago and there weren’t any viruses found. I am about to do another complete scan again.
Logged
Kevin Maxwell
Freelance Audio Eng. QBE
Pages: [1]   Go Up
 

Page created in 0.068 seconds with 20 queries.