ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1] 2 3  All   Go Down

Author Topic: Lab12’s Autopsy?  (Read 9557 times)

Matt F Castle

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 58
Lab12’s Autopsy?
« on: October 18, 2009, 07:03:49 pm »

Hi all,

I’ve had a pair Lab12 failure that I’m a little curious about the cause (first failures I’ve had in 18 months of using them).  One driver still looks as good as the day it was loaded, but there is no continuity across the inout terminals (tried meassuring where the leadin wires reach the cone), Foam surround is ok, cone is ok, spider is ok, lead in wires look ok , voicecoil looks ok (as far as can be seen looking through the vents above the magnet, same colour as when new) and doesn’t rub when moved by hand.

It’s partner doesn’t look so good, foam surround had a 1” rip in it where it meets the paper cone (rip follows the join with the cone) and the voicecoil separated around the top where it meets the cone.  Though the voice coil isn’t burn and still has continuity across it (removed the dust caps and metered the ends of the broken wires and read 4.5ohm).  I’m guessing this is likely over excursion damage due to its partner failing (Signal was high passed at 38Hz with a BSS Omnidrive processor)?

Can anyone familiar with the way these fail offer any advice or comment, do the failure points of the drivers indicate any particular cause and which driver died first?


Also vaguely related:  Has anyone tried modelling a Labhorn with “Ciare 12.00 SW” drivers, yes I’m aware these aren’t the intended drivers etcetc, but I’m interested to see how they behave in the Horn, a college had a pair sitting there collecting dust today so we tried popping them in while the cab was empty and they certainly provided similar results to the Lab12 loaded boxes to our ears for the 5 minutes we tried them, thus just curious…….

M
Logged

Silas Pradetto

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3047
Re: Lab12’s Autopsy?
« Reply #1 on: October 18, 2009, 08:08:06 pm »

The overexcursion was probably caused by an air leak, the open circuit could be overpowering. Cut up the woofer that reads open and see where the break is and if the coil is darkened.
Logged

Matt F Castle

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 58
Re: Lab12’s Autopsy?
« Reply #2 on: October 18, 2009, 08:38:14 pm »

Thanks for the reply Silas.

Both voice coils look ok as far as I can see, no blackening on them at all, no rubbing I can feel.  But i'm reluctant to gut them at this point to investigate further until I’ve had a chat with the distributer, just in case they will have it back to look at.

If they were over-powered is it possible for them to fail without the voicecoils blackening at all or any other tell-tail signs?

If there was an air leak (these boxes have been used before this year without any problems and the ali plates were sealed with a rubber gasket, which was still sealed, took some getting off! And the bolts holding the drivers were still tight) would both drivers suffer from over excursion damage?  

Also if one driver fails, do you know what damage occurs to its partner and is there a consistent mode of failure in that situation?

Cheers

M
Logged

John Halliburton

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1785
Re: Lab12’s Autopsy?
« Reply #3 on: October 18, 2009, 08:51:16 pm »

Matt F Castle wrote on Sun, 18 October 2009 19:38

Thanks for the reply Silas.

Both voice coils look ok as far as I can see, no blackening on them at all, no rubbing I can feel.  But i'm reluctant to gut them at this point to investigate further until I’ve had a chat with the distributer, just in case they will have it back to look at.

If they were over-powered is it possible for them to fail without the voicecoils blackening at all or any other tell-tail signs?

If there was an air leak (these boxes have been used before this year without any problems and the ali plates were sealed with a rubber gasket, which was still sealed, took some getting off! And the bolts holding the drivers were still tight) would both drivers suffer from over excursion damage?  

Also if one driver fails, do you know what damage occurs to its partner and is there a consistent mode of failure in that situation?

Cheers

M


Mechanical failure to me indicates an air leak, or just flat out overexcursion-long enough to rip the cone/surround as you describe.  Maybe too much clipping-square waves are not good for speakers to reproduce.

Perhaps a lot of extra bandwidth made it through to the speakers.  When the first one failed, the second one just took a larger hit faster and perhaps broke the tinsel lead at the voice coil(providing no other observed damage as you said).

If the distributor doesn't want to look at them, open them up and take detailed photos to post here for better opinions.

Best regards,

John

Logged

Matt F Castle

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 58
Re: Lab12’s Autopsy?
« Reply #4 on: October 18, 2009, 09:07:28 pm »

Thanks John,  If I don't get any joy with the distributer I will certainly open it up before it goes off to be re-coned and post some pictures.  I'm very curious to know how it failed.

My (probably wrong) assumption would be that both drivers would have had similar damage if there was an air leak, or at least there would be some visible damage to the first driver.

Looking at the other driver I removed the dust caps from, to get at the voicecoil to meter it, it looks to me that the lead-in wires look firmly glued in.  Is it possible they could break their without the coil becoming detached from the cone?  Or burn like a fuse before any other part of the coil?

Cheers

m


Logged

Chris Van Duker

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 87
Re: Lab12’s Autopsy?
« Reply #5 on: October 18, 2009, 09:34:19 pm »

Sorry you're having so much trouble. I had a bunch of trouble with similar problems a few years ago, in which I'd lose one of each pair in different ways. I never came up with a really good explanation for what happened, and I haven't used the cabinets in several years now, just because I got tired of the recone bills. My experience with our TH115s has been a lot more positive.

I may get back into them at some point, but time and money are a little short at the moment. I'd still like to figure out what happened.
Logged

Silas Pradetto

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3047
Re: Lab12’s Autopsy?
« Reply #6 on: October 18, 2009, 09:58:52 pm »

I've only ever lost one driver, and it was deemed a manufacturer defect where the voicecoil unglued itself and went open circuit. I didn't notice until a later gig, where I heard the remaining woofer flapping around. That remaining woofer was fine when I took it apart to look at it, and is working fine to this day.

So I've only lost 1 driver out of 32 used so far in 16 LAB subs.

What amplifier are you using? Is it ever clipping? I use an IT8000 for four LABs...that's 2000 watts per sub, 1000 watts per driver. That's 2.5 times the RMS rating and I've never had a problem.

You say you high pass at 38Hz. What type and slope is that? I use 30Hz 24dB Butterworth, but only in blocks of four. Do you ever use LABs in singles?

I'm willing to bet it's a construction problem because that's really the only issue LABs ever have other than the high pass. A particular frequency or out-of-the-ordinary condition probably made it fail, compounded with the construction problem.
Logged

Matt F Castle

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 58
Re: Lab12’s Autopsy?
« Reply #7 on: October 19, 2009, 06:59:21 am »

Thanks for the reply Chris.  What sorts of failures were you seeing with your drivers?

Hopefully someone with a little more experience with failures of these can chime in and offer some ideas of the different failure modes of the Lab12’s in Labhorns.   I’m just as curious to find out the why’s as I am to make sure it doesn’t happen again with them.


m
Logged

Matt F Castle

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 58
Re: Lab12’s Autopsy?
« Reply #8 on: October 19, 2009, 07:25:47 am »

Hi Silas,

Amps are QSC PL4.0’s, clip limiters turned on, with the LMS limiters set so they can just briefly light the clip lights on peeks.   Processor is a BSS Omnidrive (sub out mono summed, L-R 24dB high pass @ 38hz), one box per channel and were being used with 2 boxes per side when they failed.  

If it was purely a bad signal or clipping issue I would have expected to see similar damage in all the cab’s (identical drive signal to all channels & amp configuration).

I’m also still miffed by the driver that has failed open circuit with no other visible damage, that still suggests to me that it failed first (while operating within it’s spec’s) and thus causing its partner to over exert it’s self with the increased power (becoming a 6ohm/8ohm load) and reduced front loading.  Which to me would make sense that it’s then moved so far as to rip the voice coil from the cone, without any visible over heating effects on the voicecoil.  I also find it hard to believe that that sort of failure would be caused by an air leak as I would have thought there would be physical damage due to over excursion.

And my thinking would also be that if it was the 2nd to fail it would have ripped it’s self to bits or at least had visible over excursion damage.  

Can anyone suggest if that is a likely failure scenario or shoot down my thinking?


They do get used in singles quite often and this is the first failure I’ve had in about 18 months of use.

Will certainly be double checking all the joins and running some silicon sealer around everywhere inside before replacing the drivers in them.  Certainly don’t want to suffer any more issues with them for a long while……

M
Logged

John Halliburton

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1785
Re: Lab12’s Autopsy?
« Reply #9 on: October 19, 2009, 09:43:21 am »

Matt F Castle wrote on Mon, 19 October 2009 06:25

Hi Silas,

Amps are QSC PL4.0’s, clip limiters turned on, with the LMS limiters set so they can just briefly light the clip lights on peeks.   Processor is a BSS Omnidrive (sub out mono summed, L-R 24dB high pass @ 38hz), one box per channel and were being used with 2 boxes per side when they failed.  

If it was purely a bad signal or clipping issue I would have expected to see similar damage in all the cab’s (identical drive signal to all channels & amp configuration).

I’m also still miffed by the driver that has failed open circuit with no other visible damage, that still suggests to me that it failed first (while operating within it’s spec’s) and thus causing its partner to over exert it’s self with the increased power (becoming a 6ohm/8ohm load) and reduced front loading.  Which to me would make sense that it’s then moved so far as to rip the voice coil from the cone, without any visible over heating effects on the voicecoil.  I also find it hard to believe that that sort of failure would be caused by an air leak as I would have thought there would be physical damage due to over excursion.

And my thinking would also be that if it was the 2nd to fail it would have ripped it’s self to bits or at least had visible over excursion damage.  

Can anyone suggest if that is a likely failure scenario or shoot down my thinking?


They do get used in singles quite often and this is the first failure I’ve had in about 18 months of use.

Will certainly be double checking all the joins and running some silicon sealer around everywhere inside before replacing the drivers in them.  Certainly don’t want to suffer any more issues with them for a long while……

M



The joy of electronics failures-sometimes you get to see the "magic smoke" escape, many times the death is the invisible hand of physics.

If you're working the LABs out regularly, 18 months is not a bad track record.  What type of gigs are you doing with them?

And yes, I tend to agree that the first one went open, then caused a boatload of extra power to feed into driver #2, and hastened it's demise.

No burnt voice coils would tell me to look for separation in the voice windings or some other break.  The failure may not present itself even after surgery.

Best regards,

John
Logged
Pages: [1] 2 3  All   Go Up
 

Page created in 0.025 seconds with 18 queries.