ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Problem with PMs  (Read 3552 times)

Silas Pradetto

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3047
Problem with PMs
« on: August 06, 2009, 10:48:08 am »

I cleared 2 pages of PMs this morning but it's now telling me I'm 100% full, but I'm still receiving messages. The indicator bar is not matching the percentage though.

index.php/fa/24205/0/
Logged

Ernie Black

  • SR Forums
  • Full Member
  • *
  • Offline Offline
  • Posts: 190
    • http://www.standingstone.com
Re: Problem with PMs
« Reply #1 on: August 06, 2009, 11:11:34 am »

Check it now.
Logged
Ernie Black, Code Warrior
ProSoundWeb Forums Webmaster

Mac Kerr

  • SR Forums
  • Hero Member
  • *
  • Offline Offline
  • Posts: 10223
Re: Problem with PMs
« Reply #2 on: August 06, 2009, 02:48:49 pm »

Your image doesn't appear to be the complete page, but after you checked the boxes, and deleted the messages, did you empty the trash? If not the messages are still there taking up your available space.

Mac
Logged

Ernie Black

  • SR Forums
  • Full Member
  • *
  • Offline Offline
  • Posts: 190
    • http://www.standingstone.com
Re: Problem with PMs
« Reply #3 on: August 06, 2009, 05:04:52 pm »

Ah! Good answer, Mac! Sometimes I overlook the obvious.
Logged
Ernie Black, Code Warrior
ProSoundWeb Forums Webmaster

Silas Pradetto

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3047
Re: Problem with PMs
« Reply #4 on: August 06, 2009, 05:27:38 pm »

Mac Kerr wrote on Thu, 06 August 2009 14:48

Your image doesn't appear to be the complete page, but after you checked the boxes, and deleted the messages, did you empty the trash? If not the messages are still there taking up your available space.

Mac


This afternoon when I logged in the percentage was way down without emptying the trash, but the percentage indicator is still way off. The functionality is good though so I guess that is all that matters.
Logged

Ernie Black

  • SR Forums
  • Full Member
  • *
  • Offline Offline
  • Posts: 190
    • http://www.standingstone.com
Re: Problem with PMs
« Reply #5 on: August 06, 2009, 07:27:25 pm »

I increased the amount of space available for PMs, so that'll help. My indicator is reading properly, though, and dropped from 53% to 32% when I bumped up the space allotment.
Logged
Ernie Black, Code Warrior
ProSoundWeb Forums Webmaster

Silas Pradetto

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3047
Re: Problem with PMs
« Reply #6 on: August 07, 2009, 08:30:30 am »

Still reading wrong:

index.php/fa/24227/0/
Logged

Ernie Black

  • SR Forums
  • Full Member
  • *
  • Offline Offline
  • Posts: 190
    • http://www.standingstone.com
Re: Problem with PMs
« Reply #7 on: August 07, 2009, 10:15:07 am »

I don't think the bar is supposed to be point-on for accuracy, Silas. That's just an approximation visually. It looks like your folders are at 56% even if the bar shows slightly less than 50%.
Logged
Ernie Black, Code Warrior
ProSoundWeb Forums Webmaster

Silas Pradetto

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3047
Re: Problem with PMs
« Reply #8 on: August 07, 2009, 10:18:10 am »

Ernie Black wrote on Fri, 07 August 2009 10:15

I don't think the bar is supposed to be point-on for accuracy, Silas. That's just an approximation visually. It looks like your folders are at 56% even if the bar shows slightly less than 50%.


I'm just saying, it used to be right.
Logged
Pages: [1]   Go Up
 

Page created in 0.054 seconds with 16 queries.