ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Sony DSR 200ap eats tape, for the record  (Read 1419 times)

Christian Tepfer

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1148
Sony DSR 200ap eats tape, for the record
« on: October 19, 2008, 06:04:41 AM »

Hello,

I have a bit of a problem here, tried to get a few DVcam tapes into the computer, the camera tried to get the tape in, after a while and some strange noise it displayed timecode blinking and the eject sign blinking. No ejecting possible, no rewind, no play. The tape was recorded with the same camera type (3 cameras of the same type were used to record the tapes 2 days before, no tape issues there).

UPDATE:

I finally got a solution: with some screws removed and some gentle pressure on the cassette in the correct direction I helped  the drive to eject the tape.

I got the same problem with the same camera a few years ago (had to open the cover completely to fix it), they have been through service twice since that.

The problematic parts seem to be the tape compartments and the viewfinders.
Pages: [1]   Go Up
 

Site Hosted By Ashdown Technologies, Inc.

Page created in 0.029 seconds with 20 queries.