ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Error in Lighting Forum  (Read 3421 times)

Tony "T" Tissot

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3902
    • http://www.4dbsound.com
Error in Lighting Forum
« on: February 14, 2008, 01:21:23 pm »

Site Error in Lighting Forum
Logged
MNGS
ProSoundWeb - Home of 50,000 audio professionals - and two or three curmudgeonly SOBs.

Tony "T" Tissot

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3902
    • http://www.4dbsound.com
Re: Error in Lighting Forum
« Reply #1 on: February 18, 2008, 03:44:52 pm »

Still an error in Ligting forum.

All other forums work normally.

When opening Lighting - Display defaults to a non-logged in view.

Logged
MNGS
ProSoundWeb - Home of 50,000 audio professionals - and two or three curmudgeonly SOBs.

Evan Kirkendall

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 6824
    • http://www.evankirkendall.com
Re: Error in Lighting Forum
« Reply #2 on: February 18, 2008, 04:04:24 pm »

Works fine for me.






Evan
Logged
Not all change is good change.

Ernie Black

  • SR Forums
  • Full Member
  • *
  • Offline Offline
  • Posts: 190
    • http://www.standingstone.com
Re: Error in Lighting Forum
« Reply #3 on: February 20, 2008, 04:57:56 pm »

Could be a cookie issue; you may need to log out, flush your cookies and start fresh.
Logged
Ernie Black, Code Warrior
ProSoundWeb Forums Webmaster

Evan Kirkendall

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 6824
    • http://www.evankirkendall.com
Re: Error in Lighting Forum
« Reply #4 on: February 27, 2008, 12:16:03 am »

Tony "T" Tissot wrote on Mon, 18 February 2008 15:44

Still an error in Ligting forum.

All other forums work normally.

When opening Lighting - Display defaults to a non-logged in view.




Im getting this problem in the Lounge now... I cleared my cookies and started fresh, still no good. Sad



Evan
Logged
Not all change is good change.

Donnie Evans

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1145
Re: Error in Lighting Forum
« Reply #5 on: February 27, 2008, 04:53:41 pm »

No problems here.... never had any.  

All on a shared computer, Windows and IE. Go figure.
Logged
Shump In Da Tub!  www.ogeecheeriverband.com

Kemper Watson

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 907
    • http://www.theplaceholders.com
Re: Error in Lighting Forum
« Reply #6 on: April 03, 2008, 06:50:17 pm »

Evan Kirkendall wrote on Wed, 27 February 2008 00:16

Tony "T" Tissot wrote on Mon, 18 February 2008 15:44

Still an error in Ligting forum.

All other forums work normally.

When opening Lighting - Display defaults to a non-logged in view.




Im getting this problem in the Lounge now... I cleared my cookies and started fresh, still no good. Sad



Evan


I've had that problem as well. Clear cookies,log in and the lounge doesn't acnowledge me logging in, but the basement and marketplace do
Logged

Ernie Black

  • SR Forums
  • Full Member
  • *
  • Offline Offline
  • Posts: 190
    • http://www.standingstone.com
Re: Error in Lighting Forum
« Reply #7 on: April 03, 2008, 06:55:45 pm »

That's strange. I have not been able to replicate this problem. Have you tried using a different browser? What platform and browser are you using?
Logged
Ernie Black, Code Warrior
ProSoundWeb Forums Webmaster

Evan Kirkendall

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 6824
    • http://www.evankirkendall.com
Re: Error in Lighting Forum
« Reply #8 on: April 04, 2008, 02:21:19 am »

Ernie Black wrote on Thu, 03 April 2008 18:55

That's strange. I have not been able to replicate this problem. Have you tried using a different browser? What platform and browser are you using?



Its only happened to me on firefox on my windoze machine at home. It's been working fine on my macbook.



Evan
Logged
Not all change is good change.

Tony "T" Tissot

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3902
    • http://www.4dbsound.com
Re: Error in Lighting Forum
« Reply #9 on: April 04, 2008, 01:21:41 pm »

I've not had the problem since February.
Logged
MNGS
ProSoundWeb - Home of 50,000 audio professionals - and two or three curmudgeonly SOBs.
Pages: [1]   Go Up
 

Page created in 0.024 seconds with 21 queries.