ProSoundWeb Community

Site Rules, Bugs, Comments, Content and Forum Announcements => Bugs & Comments => Topic started by: Lee Douglas on February 21, 2017, 11:56:44 am

Title: First world problems
Post by: Lee Douglas on February 21, 2017, 11:56:44 am
I use the same login on several computers, mostly running Firefox, and the new messages function never seems to catch up.  I can look at new messages on my work computer then mark them all as read, and when I get home all of those same messages are new on that computer.  It used to recognize multiple location/same login and mark the message the same at all locations.  What gives?  Not a huge emergency in the grand scheme of things, but just curious as to if there is a fix or a setting I've missed.
Title: Re: First world problems
Post by: John Roberts {JR} on February 21, 2017, 12:53:23 pm
cookies reside on the device.

JR
Title: Re: First world problems
Post by: David Sturzenbecher on February 21, 2017, 12:57:09 pm
I use the same login on several computers, mostly running Firefox, and the new messages function never seems to catch up.  I can look at new messages on my work computer then mark them all as read, and when I get home all of those same messages are new on that computer.  It used to recognize multiple location/same login and mark the message the same at all locations.  What gives?  Not a huge emergency in the grand scheme of things, but just curious as to if there is a fix or a setting I've missed.

Odd, if I read a thread, it is almost instantly removed from other computers or tapatalk under the "unread posts" section.
Title: Re: First world problems
Post by: Keith Broughton on February 21, 2017, 02:56:22 pm
cookies reside on the device.

JR
True but if I "mark all messages read" on my desktop, they seem to go away from my laptop as well. (Chrome)
Title: Re: First world problems
Post by: John Roberts {JR} on February 21, 2017, 05:16:08 pm
True but if I "mark all messages read" on my desktop, they seem to go away from my laptop as well. (Chrome)
That's probably a google thing (tracking your web activity).

Look up in the top right hand corner and see if you are signed into google and syncing?

I prefer to keep my searches and stuff local to one device only...

Classic modern trade off of convenience for privacy.

Just call me old fashioned, or just call me old...  8)

JR

PS: While I may also be full of sierra about how PSW behaves.
Title: Re: First world problems
Post by: Keith Broughton on February 21, 2017, 06:24:39 pm
That's probably a google thing (tracking your web activity).

Look up in the top right hand corner and see if you are signed into google and syncing?

I prefer to keep my searches and stuff local to one device only...

Classic modern trade off of convenience for privacy.

Just call me old fashioned, or just call me old...  8)

JR

PS: While I may also be full of sierra about how PSW behaves.
Yep...looks like Google is synching but I/m not sure what it's synching about   ;D
Title: Re: First world problems
Post by: Mac Kerr on February 21, 2017, 07:13:43 pm
Odd, if I read a thread, it is almost instantly removed from other computers or tapatalk under the "unread posts" section.

Same here using Safari on Mac, iPhone, and iPad.

Mac
Title: Re: First world problems
Post by: David Sturzenbecher on February 21, 2017, 07:22:43 pm
Mine is chrome and Tapatalk... so nothing apple specific


Sent from my iPhone using Tapatalk Pro
Title: Re: First world problems
Post by: Lee Douglas on February 22, 2017, 12:22:45 pm
There maybe something to the google thing.  The issue seems like it may coincide with a domain change we did in the office, requiring a new sign in profile.  Lost a lot of short cuts and auto logins when we did that.
Title: Re: First world problems
Post by: David Sturzenbecher on February 22, 2017, 01:27:17 pm
That was my next suggestion... did you accidentally setup two accounts without knowing it? And logging into a different account in each device? Perhaps the mods can look at the number of accounts tied to your IP?


Sent from my iPhone using Tapatalk Pro
Title: Re: First world problems
Post by: Mac Kerr on February 22, 2017, 01:46:10 pm
That was my next suggestion... did you accidentally setup two accounts without knowing it? And logging into a different account in each device? Perhaps the mods can look at the number of accounts tied to your IP?

Bingo. Lee has 2 accounts, he has been logged in on both of them today. We have no way of combining the 2 accounts, but being aware Lee can be sure to only use one of them in the future.

Mac
Title: Re: First world problems
Post by: Lee Douglas on February 22, 2017, 07:35:38 pm
Odd.  I thought we'd deleted a second account when the forum change over happened.  I must not have used it until we did our internal change over and accidentally logged back into it.  Thanks for the help.