ProSoundWeb Community

Site Rules, Bugs, Comments, Content and Forum Announcements => Bugs & Comments => Topic started by: Mike Pyle on December 21, 2017, 01:45:54 pm

Title: Notifications
Post by: Mike Pyle on December 21, 2017, 01:45:54 pm
I have not been getting private message notifications recently, although the feature is turned on.
Title: Re: Notifications
Post by: Mike Caldwell on December 30, 2017, 01:41:06 pm
I have not been getting private message notifications recently, although the feature is turned on.

Same here

Mike C.
Title: Re: Notifications
Post by: Brian Bolly on January 16, 2018, 09:13:06 am
I have not been getting private message notifications recently, although the feature is turned on.

x3.  Any update on this?
Title: Re: Notifications
Post by: Nathan Riddle on January 16, 2018, 10:02:38 am
Happened to me this past week as well.
Title: Re: Notifications
Post by: Craig Smith on March 18, 2018, 02:27:06 pm
I don't get any notifications, and all my settings are correct.  I'll try turning everything off and back on.
Title: Re: Notifications
Post by: Mike Caldwell on March 18, 2018, 05:53:42 pm
I don't get any notifications, and all my settings are correct.  I'll try turning everything off and back on.

I'm still not getting any notifications as well.
Title: Re: Notifications
Post by: Andrew Broughton on March 19, 2018, 10:23:48 am
Ditto. Haven't for a few months...
Title: Re: Notifications
Post by: Tim McCulloch on April 09, 2018, 01:12:35 pm
It's still broke.

Ernie?  Mac?  Fowler?
Title: Re: Notifications
Post by: Andrew Broughton on April 18, 2018, 05:56:16 pm
Does anyone even read these bug reports?

Oh that's right, they aren't getting notifications so they probably don't know that people are posting here...