ProSoundWeb Community

Sound Reinforcement - Forums for Live Sound Professionals - Your Displayed Name Must Be Your Real Full Name To Post In The Live Sound Forums => Console Connectivity Solutions => Topic started by: Mac Kerr on July 06, 2016, 04:11:17 pm

Title: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Mac Kerr on July 06, 2016, 04:11:17 pm
Has anyone had any success getting a CL or QL console to control and monitor Shure ULX D receivers? I'm glad I'm not trying this on a show because a friend and I have been working on the combination for a couple of hors now with zero success.

We have done updates to the ULX D firmware, the QL5 firmware, the Dante firmware on the QL, and made sure the switches are configured properly. We get audio just like always, but no joy on the monitoring and control. Very frustrating.

Mac
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Milt Hathaway on July 06, 2016, 09:10:05 pm
I have both a ULXD-Quad and ULXD-Dual working on my CL1, along with a Rio 3224 and 2408. Apparently the big stumbling block is the requirement that the Shure units be set to automatically acquire an ethernet address and ending up with a "link-local" address (address block 169.254.0.0/16).

My whole Dante network is link-local, so I'm not certain what it takes to make that coexist on a larger and/or better organized network.
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Philip Roberts on July 06, 2016, 09:47:47 pm
I've had it working on a QL but had to call both Shure then Yamaha tech support to get it working

- Dante must be using autoconfig IP address for all devices
- There are some menu setting for the ULX-D regarding network that must be right. I don't recall the names or setting but they were pretty self explanatory and also in the manual.
- console control network settings don't matter
- to get it working I had to do a factory reset on the QL by holding a couple of buttons at startup (resets all scene data FYI)

Hope this helps

Philip

Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Mac Kerr on July 06, 2016, 10:40:24 pm
I have both a ULXD-Quad and ULXD-Dual working on my CL1, along with a Rio 3224 and 2408. Apparently the big stumbling block is the requirement that the Shure units be set to automatically acquire an ethernet address and ending up with a "link-local" address (address block 169.254.0.0/16).

My whole Dante network is link-local, so I'm not certain what it takes to make that coexist on a larger and/or better organized network.
I've had it working on a QL but had to call both Shure then Yamaha tech support to get it working

- Dante must be using autoconfig IP address for all devices
- There are some menu setting for the ULX-D regarding network that must be right. I don't recall the names or setting but they were pretty self explanatory and also in the manual.
- console control network settings don't matter
- to get it working I had to do a factory reset on the QL by holding a couple of buttons at startup (resets all scene data FYI)

Hope this helps

Philip

Oddly, just before we left for the day it started to work. We hadn't changed settings for a while. We were in auto acquire IP addresses, but ling term that won't fly for this tightly controlled network in a financial house. If it can't be specified IP addresses we will have to do without that feature. Bummer.

Mac
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: John P. Farrell on July 09, 2016, 12:24:03 am
My experiences have been similar to everyone else's.  Auto acquire works fine, but fixed IP doesn't.  On a small, temporary Dante network it's no big deal but I would never leave it on an install...I feel I'd be getting service calls every other day.  I hope this problem is resolved in a firmware update because it is very handy to monitor and control the ULXD from the console. 

JF
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Ian Moore on July 14, 2016, 10:28:57 pm
I've had it working on a QL but had to call both Shure then Yamaha tech support to get it working

- Dante must be using autoconfig IP address for all devices
- There are some menu setting for the ULX-D regarding network that must be right. I don't recall the names or setting but they were pretty self explanatory and also in the manual.
- console control network settings don't matter
- to get it working I had to do a factory reset on the QL by holding a couple of buttons at startup (resets all scene data FYI)

Hope this helps

Philip

I found some Shure settings highlighted in this video link: https://www.youtube.com/watch?v=6Cj2jhbkPSE

I'm trying this, and I've gotten to the point where I can see the mics in the console's Dante module loader settings. 2 ULXDQ's "connect" temporarily, occasionally hold for a while, then disconnect. They do, however, consistently appear in the Dante device mounting menu. When I tap on the units in the Dante I/O devices menu, it tells me that the "feature isn't available right now", and the little widget icon sometimes appears as "unsupported". Also using a Rio3224 which consistently works jes' fine!

I've updated the firmware on the receivers, and have come down to the thought that I may need to update the firmware on the console/Dante card in addition to using a better switch! Mine is rather old.

Any thoughts on whether or not using cat5e vs. cat6 matters other than speed or interference?

Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Chanhee Son on July 19, 2016, 04:07:01 am
I asked to Shure, They said that CL/QL Dante Firmware must be this version:

3.8.0.24
3.5.1.8
1.2.7 (This number seems to be especially crucial)

Check Again Plz.
I was in same problem, it solved by RE-UPDATE Dante Firmware.
Try it again :)
Title: Posting Rules
Post by: Mac Kerr on July 19, 2016, 10:47:16 am
I asked to Shure, They said that CL/QL Dante Firmware must be this version:

3.8.0.24
3.5.1.8
1.2.7 (This number seems to be especially crucial)

Check Again Plz.
I was in same problem, it solved by RE-UPDATE Dante Firmware.
Try it again :)

Please go to your profile and change the "Name" field to your real first and last name as required by the posting rules displayed in the header at the top of the section, and in the Site Rules and Suggestions (http://forums.prosoundweb.com/index.php/board,36.0.html) in the Forum Announcements section, and on the registration page when you registered.

Mac
Title: QL
Post by: Ian Moore on July 19, 2016, 11:01:51 am
Updated to latest firmware versions. You are correct, I got *this* much closer to the solution by doing that. Still, I get a screen with mic gains/freqs/batt. All are blank/stagnant and will not change. On the right side I get a "discovering".
Brought this to Yamaha's attention, as well. They asked for firmware versions and even guessed the issue before we even told them what we were seeing. They say it is an issue they are working on with Shure. Might try the update again later.
May be a bug fixed in the next version?

I asked to Shure, They said that CL/QL Dante Firmware must be this version:

3.8.0.24
3.5.1.8
1.2.7 (This number seems to be especially crucial)

Check Again Plz.
I was in same problem, it solved by RE-UPDATE Dante Firmware.
Try it again :)
Title: Re: QL
Post by: Steve Alves on July 19, 2016, 12:00:57 pm
Updated to latest firmware versions. You are correct, I got *this* much closer to the solution by doing that. Still, I get a screen with mic gains/freqs/batt. All are blank/stagnant and will not change. On the right side I get a "discovering".
Brought this to Yamaha's attention, as well. They asked for firmware versions and even guessed the issue before we even told them what we were seeing. They say it is an issue they are working on with Shure. Might try the update again later.
May be a bug fixed in the next version?

Still Ditto Here with the Quad receiver and static IP's
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Jeff Emmons on August 30, 2016, 06:13:09 pm
I contacted Shure Systems Support regarding this issue, and they provided me with some valuable information to get this feature operative. I'm working with a CL5 console & multiple ULXDQ4 receivers, and we are running static IP addressing on our audio network.

There are some important criteria that need to be set in place- otherwise this function won't work at all.
1) CL's Dante firmware versions must be the following:  3.8.0.24  3.5.1.8  1.2.7
2) ULXD's Shure Control IP address must be 169.154.xxx.xxx, Subnet Mask must be 255.255.0.0
Enter the menu on the ULXD and select Device Utilities > Network > Shure Control > Network.
Yamaha designated this IP range for use specifically with this type of control, which is why it must be set there. You can still use the Wireless WorkBench software simultaneously- but only by setting your computer to the same 169.254.xxx.xxx subnet.

If you set the IP addressing to Automatic, it will 'fall-back' to the 169.254 network. A DHCP server/router is not recommended for use on this audio network, which may cause certain functions to not work properly.


Hopefully this info helps someone as it did for me.
Title: Posting Rules
Post by: Mac Kerr on August 30, 2016, 10:20:52 pm
Hopefully this info helps someone as it did for me.

Please go to your profile and change the "Name" field to your real first and last name as required by the posting rules displayed in the header at the top of the section, and in the Site Rules and Suggestions (http://forums.prosoundweb.com/index.php/board,36.0.html) in the Forum Announcements section, and on the registration page when you registered.

Mac
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Dave Stevens on August 31, 2016, 04:30:17 pm
That's a bummer.  My corporate overlords just issued an RFQ for bids for 10 ch to interface with a Tio/TF for a special events system specifically to be able to put it on an existing network.  I suppose if they don't fix it I'll go analog into the Tio.
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Rob Spence on August 31, 2016, 06:03:13 pm
Shure is pretty lame in this day and age. Why you can't set the network number like everyone else is beyond me. There is no magic to any network number in the private ranges.


Sent from my iPad using Tapatalk HD
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: David Da Costa on September 16, 2016, 12:57:29 pm
After a lot of playing with this, finally go it to work with the following settings:


1) CL's Dante firmware versions must be the following:  3.8.0.24  3.5.1.8  1.2.7, network IP does not matter
2) Connect only dante ports not cl's netowrk port, no dhcp.
3) ULXD's latest firmware both shure control and dante set to automatic ip.  The key for us was changing it from switched to redundant audio.  Otherwise it kept connecting and disconnedcting
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Milt Hathaway on September 16, 2016, 01:26:58 pm
The key for us was changing it from switched to redundant audio.  Otherwise it kept connecting and disconnedcting

It works reliably in either mode. I just did this on a fresh unit just two days ago. It just needs to match whichever mode the rest of the Dante network is using.
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: David Sturzenbecher on September 16, 2016, 02:16:26 pm
I wonder if it would work with DHCP on but static reservations.


Sent from my iPhone using Tapatalk
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Hayden J. Nebus on September 16, 2016, 04:26:40 pm
I had completely given up on this, until I flashed our CL from 4.01 to 4.02, and suddenly things were happy. Our Audio net runs in link-local range.

FWIW, a couple of the octects in the ipv4 link-local range are reserved for manually addressed hardware. IIRC (but could be wrong)  the 169.254.1.x octect is one of them. So you can put piles of other NICS on the same subnet as dante without DHCP or doing any NAT.

To piggyback on David, I wonder if any garden variety DHCP servers in switches and routers allow for static reservations within the link-local range. Don't most consumer models serve up a class C addy (192.x) whereas 169.254 is a Class B addy .   

       
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Andrew Broughton on October 27, 2016, 10:55:55 pm
Any updates on this? I assume it still does not work with static IPs, correct?
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Steve Alves on December 20, 2016, 02:05:30 pm
Any updates on this? I assume it still does not work with static IPs, correct?

Same issue as of last week. Turn DHCP off and it works but then you lose wireless workbench on the laptop and can not connect an ipad.
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Andrew Broughton on December 21, 2016, 11:24:09 pm
I've spoken to both companies and Yamaha and Shure are fully aware of the static IP issue and are working to resolve it.


Sent from my iPhone using Tapatalk
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Jelmer de Jong on December 22, 2016, 06:40:32 am
Same issue as of last week. Turn DHCP off and it works but then you lose wireless workbench on the laptop and can not connect an ipad.
Laptops and iPads are capable of having statics ips.
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Steve Alves on December 22, 2016, 08:12:43 am
Laptops and iPads are capable of having statics ips.

Yes they are, that is the whole issue.. It will not work with a static IP OR DHCP. Not in front of it right now but I think it only works on 192.254......

Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Mac Kerr on December 22, 2016, 11:21:45 am
Yes they are, that is the whole issue.. It will not work with a static IP OR DHCP. Not in front of it right now but I think it only works on 192.254......
It currently only works with automatic Link Local assignment in the 169.254.x.x range.

Mac
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Steve Alves on December 23, 2016, 09:09:26 am
At least I got the 254 correct.... ;D

It currently only works with automatic Link Local assignment in the 169.254.x.x range.

Mac
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Andrew Broughton on March 01, 2017, 07:31:23 pm
Interested to see if the new 4.1 firmware allows for static IPs with Shure control. Anyone tried it?
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Mac Kerr on March 01, 2017, 08:02:11 pm
Interested to see if the new 4.1 firmware allows for static IPs with Shure control. Anyone tried it?

I saw that announcement this afternoon and my first thought was "I wonder if this will make it work as expected?"

Mac
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Andrew Broughton on March 02, 2017, 02:10:59 am
Seems there's new options in the networking setup screen allowing for DHCP, Static and Link-Local setttings.
Page 21-22 http://download.yamaha.com/api/asset/file/?language=en&site=ae.yamaha.com&asset_id=68815
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Andrew Broughton on March 03, 2017, 05:05:46 pm
Word from Yamaha is encouraging. I believe that this update will allow static IP Dante networks to have Shure control from CL/QL consoles. Haven't tried it myself, but I'm sure someone will soon enough and report back.
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Steve Alves on March 03, 2017, 07:19:48 pm
Not working for me.... Discovering..................................................
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Andrew Broughton on March 03, 2017, 07:24:07 pm
I believe there are some new settings in the network screen of the CL that will need to be set specifically. Yamaha says they will put out some tutorials and videos soon.


Sent from my iPhone using Tapatalk Pro
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Steve Alves on March 06, 2017, 09:20:11 am
All I see are the options to also allow DHCP.

I believe there are some new settings in the network screen of the CL that will need to be set specifically. Yamaha says they will put out some tutorials and videos soon.


Sent from my iPhone using Tapatalk Pro
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Andrew Broughton on March 06, 2017, 12:15:51 pm
Page 21 of the document I linked earlier shows choices for Auto, DHCP and Static on the network setup page. Is that what you're referring to?


Sent from my iPhone using Tapatalk Pro
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Steve Alves on March 06, 2017, 06:10:29 pm
Thats all I see new.. I think it is a Shure issue and not a Yamaha issue. Just updated my ULX-D quad and transmitters.. No solution and they are on the same subnet.
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Andrew Broughton on March 06, 2017, 06:21:59 pm
Thats all I see new..
What do mean? What is it you see? Do you not see all 3 tabs as in the document?
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Andrew Broughton on March 06, 2017, 06:54:42 pm
Here (http://download.yamaha.com/api/asset/file/?language=en&site=ae.yamaha.com&asset_id=68831) is an updated document on using the CL with Shure wireless control, including troubleshooting steps.


Have a look and see if following these instructions helps.
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Steve Alves on March 07, 2017, 07:50:39 am
Andrew, I see the tabs just as in the document. I am going to go over it all again but I was still getting the Discovering.............

FYI: We are on a static IP setup and everything works great.. Just can not control the ULXD from the console.

What do mean? What is it you see? Do you not see all 3 tabs as in the document?
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Peter Claes on March 09, 2017, 09:22:22 am
Andrew, I see the tabs just as in the document. I am going to go over it all again but I was still getting the Discovering.............

FYI: We are on a static IP setup and everything works great.. Just can not control the ULXD from the console.

Hi Guys, I had the same thing thing, but please also update the Dante card by putting the .dnt file in the root directory.
Then it will update the Dante card as well which is needed to see the QLX or ULX-D's.

But I have a question also : What settings do you need to be able to use the Wireless Workbench simultaneously with the Dante network when the QLX's are hooked up to the Dante switch. I am using a QL5 with Tio Racks and 4 QLX-D's controlled by the QL5.
Hooking up the MacBook Pro to the Dante configured Cisco router will not display the QLX-D's.

Any suggestions please ?

Best,

Peter
Title: Posting Rules
Post by: Mac Kerr on March 09, 2017, 09:56:05 am
Any suggestions please ?

Please go to your profile and change the "Name" field to your real first and last name as required by the posting rules displayed in the header at the top of the section, and in the Site Rules and Suggestions (http://forums.prosoundweb.com/index.php/board,36.0.html) in the Forum Announcements section, and on the registration page when you registered.

Mac
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Andrew Broughton on March 09, 2017, 03:39:48 pm
Hi Guys, I had the same thing thing, but please also update the Dante card by putting the .dnt file in the root directory.
Then it will update the Dante card as well which is needed to see the QLX or ULX-D's.

Are you saying that you are using a Static-IP Dante network and your QL5 can control the QLX-D as well as see battery/RF status on the QL5?

But I have a question also : What settings do you need to be able to use the Wireless Workbench simultaneously with the Dante network when the QLX's are hooked up to the Dante switch. I am using a QL5 with Tio Racks and 4 QLX-D's controlled by the QL5.
Hooking up the MacBook Pro to the Dante configured Cisco router will not display the QLX-D's.

Any suggestions please ?

Since that's a separate issue, you should start a new thread regarding that.
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... FINALLY
Post by: Mac Kerr on March 09, 2017, 09:03:52 pm
Here (http://download.yamaha.com/api/asset/file/?language=en&site=ae.yamaha.com&asset_id=68831) is an updated document on using the CL with Shure wireless control, including troubleshooting steps.


Have a look and see if following these instructions helps.

I'm not sure which of the iterations of things we tried was the magic combination, but after about 6hrs today we got the 16 channels of ULX-D talking to the QL5 in a meaningful way. When it works it is pretty great. A lot of setting of static IPs, including an additional static IP for the console just for mic control, so the console ends up with 4 IP addresses, 2 Dante, 1 control IP as always, and a second control IP for device control.

Patching seems to need to be patched with both Dante Controller and the console.

Mics needed new firmware, and all the IP fields filled in, IP address, Subnet Mask, and Gateway. Everything needed multiple reboots, but finally it all works, and continues to work after another reboot without further interference. What is the HA control on Rio inputs is now the receiver gain on the ULX-Ds, and the RF signal strength and battery level are also displayed.

A happy end to a long day of frustration.

Mac
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Andrew Broughton on March 10, 2017, 01:15:06 am
Very cool, Mac.
So... with all these IP addresses, is it possible to have your Dante network on Static IP but link-local for the Shure control?
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: David Sturzenbecher on March 10, 2017, 05:40:25 am
Very cool, Mac.
So... with all these IP addresses, is it possible to have your Dante network on Static IP but link-local for the Shure control?
Interesting, that is the exact opposite way I set up my systems.


Sent from my iPhone using Tapatalk Pro
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... FINALLY
Post by: Steve Alves on March 10, 2017, 08:37:25 am
Mac, are you setting the console Dante IP's using Dante Controller? The IP you setup on the console under Network is just the control IP right?


I'm not sure which of the iterations of things we tried was the magic combination, but after about 6hrs today we got the 16 channels of ULX-D talking to the QL5 in a meaningful way. When it works it is pretty great. A lot of setting of static IPs, including an additional static IP for the console just for mic control, so the console ends up with 4 IP addresses, 2 Dante, 1 control IP as always, and a second control IP for device control.

Patching seems to need to be patched with both Dante Controller and the console.

Mics needed new firmware, and all the IP fields filled in, IP address, Subnet Mask, and Gateway. Everything needed multiple reboots, but finally it all works, and continues to work after another reboot without further interference. What is the HA control on Rio inputs is now the receiver gain on the ULX-Ds, and the RF signal strength and battery level are also displayed.

A happy end to a long day of frustration.

Mac
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Mac Kerr on March 10, 2017, 10:31:31 am
Very cool, Mac.
So... with all these IP addresses, is it possible to have your Dante network on Static IP but link-local for the Shure control?

IIRC there is a setting for that, but I don't know if it works, we have static for everything because that's what the owner wanted. It took from 11:30am to 5pm to get it to work. Once we tested that it would continue to work after a couple of power cycles we packed up and went out to dinner.

Mac
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... FINALLY
Post by: Mac Kerr on March 10, 2017, 10:34:52 am
Mac, are you setting the console Dante IP's using Dante Controller? The IP you setup on the console under Network is just the control IP right?
Yes, that seems to be the only way you can set a static IP for Dante. The two tabs where you set the address on the console are for console control (the original one) and device control (the new one).

Mac
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: David Sturzenbecher on March 28, 2017, 12:09:23 pm
I was able to get this setup in about 15 minutes with an axient receiver and a QL1.  We had a DHCP server on the network so our setup used those setting. Not sure if that will be the final configuration.  Just stepped right through the PDF and it all clicked. (https://uploads.tapatalk-cdn.com/20170328/6836f9cb2700d15ddb49565fe8c4e0ce.jpg)


Sent from my iPad using Tapatalk Pro
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Steve Alves on May 08, 2017, 05:05:13 pm
So for anyone trying to get this working on a QL/CL Console with the ULX-D Quad receiver.

Both the console and the receiver have multiple IP addresses. Control seems to only work on the Primary Dante network.

On the QL/CL with the latest firmware. Go into setup network and there are two tabs. The mixer control and the device control. Touch the device control tab and you will see the IP address in the upper left corner. Set a static IP for the mixer (You will need to determine what static range is right for your setup). Power cycle the mixer.

Open Dante controller, find the ULX and double click it. Under network change the IP address to static and enter a appropriate address IN THE SAME subnet as the mixer. Hit the reboot button below AND when completed power cycle the ULX receiver. After a few minutes the receiver will show up properly in the mixer with frequency, battery, and gain control.

This was my solution, you mileage may vary.
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Andrew Broughton on May 08, 2017, 06:01:56 pm
Does setting the Device Control address also set the console's Dante address?


Sent from my iPhone using Tapatalk Pro
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Steve Alves on May 09, 2017, 08:35:04 am
Yes on the Primary port.


Does setting the Device Control address also set the console's Dante address?


Sent from my iPhone using Tapatalk Pro

Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Steve Anderson on August 10, 2017, 01:11:10 pm
So for anyone trying to get this working on a QL/CL Console with the ULX-D Quad receiver.

Both the console and the receiver have multiple IP addresses. Control seems to only work on the Primary Dante network.

On the QL/CL with the latest firmware. Go into setup network and there are two tabs. The mixer control and the device control. Touch the device control tab and you will see the IP address in the upper left corner. Set a static IP for the mixer (You will need to determine what static range is right for your setup). Power cycle the mixer.

Open Dante controller, find the ULX and double click it. Under network change the IP address to static and enter a appropriate address IN THE SAME subnet as the mixer. Hit the reboot button below AND when completed power cycle the ULX receiver. After a few minutes the receiver will show up properly in the mixer with frequency, battery, and gain control.

This was my solution, you mileage may vary.

Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Ray Aberle on August 13, 2017, 12:49:03 pm
I'm confused how this is being so arduous for people to get working... the times I have networked either our ULXD or others into our CL5s, it's literally been.... Cat5e from the receivers.... to a basic switch... to the console, and everything's worked. (Other than standard boot order) I haven't had to power cycle things, or update software, or fuss with IP addresses. It's just automagically worked. The only problem I had last week was two dual receivers with the same Yamaha/Dante ID, but that was a nine second fix.

Maybe it's the fact that we're not connecting to the internet/other networks, but rather a fully standalone network. I don't know. It's just strange reading these convoluted setup methods and not having experienced any issues at all...

-Ray
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Andrew Broughton on August 13, 2017, 01:00:00 pm
I'm confused how this is being so arduous for people to get working...
The main crux of this thread is getting ULXD control working when using Static IPs, which is necessary in some large-scale installations.
Getting it to work using factory defaults has been very easy for a long time.
It was only in March of this year that the Yamaha firmware was updated to allow static IPs to be used with ULXD control. Neither Shure nor Yamaha were very forthcoming about this which added to the confusion.
They have since rectified this with some great instructions and new features which keep me a Yamaha fanboi.
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Ray Aberle on August 13, 2017, 04:45:35 pm
Copy all of that; that makes perfect sense. Since we don't do installs, I can see why I've never had to deal with that. :)

-Ray
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Nick Marques on August 22, 2017, 10:52:20 am
Hi all,

Is there a recent Shure update that allowed us to use static IP addresses for both Dante and/or Shure Control with a QL5? I tried this yesterday and even after updating the console to 4.10, I still could only get control to work if the Shure Control IP in a ULXD4Q was set to 169.254.x.x. I was able to manually assign addresses in the APIPA range, but that's not desirable.

What I am gathering from recent posts in this thread is that static IPs should work across all sub-networks now...
Title: Re: Yamaha CL/QL and Shure ULX D connectivity... or not
Post by: Andrew Broughton on August 22, 2017, 11:14:53 am
Hi all,

Is there a recent Shure update that allowed us to use static IP addresses for both Dante and/or Shure Control with a QL5? I tried this yesterday and even after updating the console to 4.10, I still could only get control to work if the Shure Control IP in a ULXD4Q was set to 169.254.x.x. I was able to manually assign addresses in the APIPA range, but that's not desirable.

What I am gathering from recent posts in this thread is that static IPs should work across all sub-networks now...
Did you update your Dante firmware as well?
Follow the instructions here (http://forums.prosoundweb.com/index.php/topic,159908.msg1497298.html#msg1497298) and here (http://forums.prosoundweb.com/index.php/topic,159908.msg1504565.html#msg1504565) and you should be good.