ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: 2 of 4 lab pics  (Read 4289 times)

ildefonso garza jr.

  • Newbie
  • *
  • Offline Offline
  • Posts: 10
2 of 4 lab pics
« on: April 16, 2006, 03:30:33 pm »

hello, here are 2 of 4 lab pics, later will post build process pics,have used twice really and not to impressed,expected more from readinging this forum!!!possible using wrong settings on my drpa?? but asked for basic settings on posteq like f1,f2 Lsheilf etc. but no help on that end; will keep trying different settings still have some hope to make them sound good!!!!! powered with 2500@2ohms/box....index.php/fa/4571/0/
Logged

Lee Jacobson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 397
    • http://www.brevardsoundsystems.com
Re: 2 of 4 lab pics
« Reply #1 on: April 16, 2006, 05:32:00 pm »

Question time: are they loaded correctly?? I ask because you say 2500W @ 2ohms. They aren't really a 4 ohm box, more like 3. can't get to 2 from 3. Second: how are they powered?? 2500@2 sounds like a mac5K to me. You running crown amps?? You doing something odd like bridging an RMX2450 into TWO subs?? That'd make 'em not do what they're supposed to. Third: what are the tops, where are they crossed, etc etc. You sure there isn't a phase/delay issue at the sub/top freq? Lastly, what sound are you expecting from them?? I ask because by all accounts, they a SUBS. They are NOT "bass boxes". They aren't as "punchy" as other subs, cuz "punch" isn't a SUB thing, it is a bass thing. Or, maybe I am high.




BTW, nice finish. Line-x?

Also, I NEVER do this, but there are rules. Full name, etc. You may go by "jr" but to some, that may not be enough. I have known folks who went by "jr" to the point where their friends didn't even know their name, alas "real names" are req'd to post, yadda yadda....
Logged
Lee Jacobson
Technical Director
Brevard Sound Systems
Deltona, FL
386 717 4600

ildefonso garza jr.

  • Newbie
  • *
  • Offline Offline
  • Posts: 10
Re: 2 of 4 lab pics
« Reply #2 on: April 17, 2006, 08:19:24 pm »

thanks Lee Jacobson for your reply as for power it was a PHONIC amp. XP5000 and for tops dont know model # but its a copy of some jbl concert series if iam not mistaken here are some pics of the tops maybe your expierence will know this jbl series they are all jbl components and phasing has been corrected ;on my drpa the low side is at 25hz./bw24 and low to mid is 95hz./bw24                                                                                                                         index.php/fa/4579/0/
Logged

Dave Rickard

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2903
Re: 2 of 4 lab pics
« Reply #3 on: April 17, 2006, 10:10:37 pm »

There could be cancellation from the other boxes, or from boundaries.  Here is a good explanation.

http://www.peavey.com/support/technotes/soundsystems/boundar ycancellation.cfm

Dave
Logged
Dave
Yorkville dealer

"The wrong piece of gear, at the right price, is still the wrong piece of gear."

"If you don't have good stuff at each end of the signal chain, (mics and speakers) what you use in between is just turd polish."--Dave Dermont

Clive Milne

  • Newbie
  • *
  • Offline Offline
  • Posts: 5
Re: 2 of 4 lab pics
« Reply #4 on: April 19, 2006, 06:04:42 am »

Just a guess, but the tops look like JBL 2385 horns... ?
Logged

Too Tall (Curtis H. List)

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1591
Re: 2 of 4 lab pics
« Reply #5 on: April 20, 2006, 11:12:28 am »

ildefonso garza jr. wrote on Sun, 16 April 2006 15:30

hello, here are 2 of 4 lab pics, later will post build process pics,have used twice really and not to impressed,expected more from readinging this forum!!!possible using wrong settings on my drpa?? but asked for basic settings on posteq like f1,f2 Lsheilf etc. but no help on that end; will keep trying different settings still have some hope to make them sound good!!!!! powered with 2500@2ohms/box....index.php/fa/4571/0/


First things first.

Let’s make sure there is nothing wrong with the box (leaks), drivers (voice coil bad from the factory) or wiring (One or more drivers not hooked up or reverse polarity)
.
Do you own Smaart or anything else that can measure the impedance curve of the box?
Perhaps a friend owns something you can use?

If you find something measure the boxes wired together the way you run them and then each box by itself.

Next for drpa you will need some delay on the lows, mids and highs. From your pictures it looks like the rest of the PA is horn loaded to some extant. Looks like the bottoms have a horn maybe 24” deep? Hard to tell from the picture.

Anyway the drpa was a little short on the amount of delay it could process last I knew so the horn load on the rest of the PA will help. You may have to physically move the speaker components to make it line up.

BTW were you doing subs on either side with the stereo mains?

Again it would be best if you used something like Praxis or Smarrt to line up PA in time.

As for using someone else’s settings for your system  IF your bottoms and mids were front loaded you might have a shot. With them being horn loaded with a short horn you are on your own.

For instance if you measure the bottoms you will see a peak on the high end of their range from the horn and then a steep drop where the wave lengths are too long for the horn. Also the phase response on your horn loaded bottoms and mids will be different then a front load.

IOW without some way to measure time and look at phase you are guessing blind.

Then you have the room and where your subs are setup.

Logged
Too Tall
        Curtis H. List    
             Bridgeport, Mich.   
        I.A.T.S.E. Local # 274 (Gold Card)
        Lansing, Mich
Independent Live Sound Engineer (and I'm Tall Too!)

Bogdan Popescu

  • Full Member
  • ***
  • Offline Offline
  • Posts: 104
Re: 2 of 4 lab pics
« Reply #6 on: April 20, 2006, 01:52:35 pm »

I had 2 situations where the the LAB's didn't sound at all.
Problem was solved by finding a different position.

Please describe how do they sound.

Bogdan
Logged

ildefonso garza jr.

  • Newbie
  • *
  • Offline Offline
  • Posts: 10
Re: 2 of 4 lab pics
« Reply #7 on: April 20, 2006, 02:08:28 pm »

hello, TT thanks for the response and your about right the mids are about 24" deep roughly and i do have smaart and in the process of learning the program and for the boxes being sealed i made sure they were ... i sealed them myself... they do sound good but i know they could be better and thats what i am trying to get and since nobody around my area dont know hoiw to use smaart it has be a  real learning curve but i will keep on trying to understand smaart, still need to finish 2 more and post the equip. i had avaliable to build these boxes like cnc router; industrial panel saw etc. thanks for the help guys!!!!!!
Logged
Pages: [1]   Go Up
 

Page created in 0.041 seconds with 21 queries.