ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: 1 ... 3 4 [5] 6 7   Go Down

Author Topic: Craig stole a truck. I bought a yard tool.  (Read 2429 times)

W. Mark Hellinger

  • Newbie
  • *
  • Offline Offline
  • Posts: 48
Re: Craig stole a truck. I bought a yard tool.
« Reply #40 on: June 07, 2018, 10:57:24 am »

I thought of a couple "heads-up" to pass on:

1)  I don't know about the X500, but if it uses the same or similar deck belt as the X700, then it's rather expensive (to my way of thinking how things ought to be)... just shy of $100... which would be ok (cough) if the belt lasted... and I think they maybe could (last) but I've had to replace too many of them to wonder "what's up with that?"  I think I've figured it out though:  I think what's been the demise of my deck belts has been gravel and/or branch chips & chunks on the deck surface... especially if said debris makes it's way under the plastic safety shields over the outside two pullies.  I'm now more vigilant on checking for and removing "belt eaters" on the deck and am getting much more life out of the belt(s).

2)  Also, associated with the deck belt:  The deck belt vibrates quite a bit... not a big deal in itself... but due to the design of the left plastic safety shield over the left blade pully... the belt does a marvelous job of machining a ever widening notch in the shield where the belt goes through the front of the shield.  In-fact it does such a good job of machining the notch, the ever widening notch almost looks "factory".  Trouble is, one of the attachment nuts for the shield is "right there", and there's not much shield to be eaten away by the belt before it's gone as far as that attachment nut goes.  I've made and installed an "L" shaped 1" wide aluminum "slapper shield" for the belt to vibrate against "there" on both of my machines.  The other 3 belt entrances/exits on the two shields don't have this problem.  I could send you a picture if you're interested?
Logged

Jonathan Johnson

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2878
  • Southwest Washington (state, not DC)
Re: Craig stole a truck. I bought a yard tool.
« Reply #41 on: June 07, 2018, 03:32:37 pm »

1)  I don't know about the X500, but if it uses the same or similar deck belt as the X700, then it's rather expensive (to my way of thinking how things ought to be)... just shy of $100... which would be ok (cough) if the belt lasted... and I think they maybe could (last) but I've had to replace too many of them to wonder "what's up with that?"  I think I've figured it out though:  I think what's been the demise of my deck belts has been gravel and/or branch chips & chunks on the deck surface... especially if said debris makes it's way under the plastic safety shields over the outside two pullies.  I'm now more vigilant on checking for and removing "belt eaters" on the deck and am getting much more life out of the belt(s).

The slickest thing I've found for cleaning the loose grass and duff off of the top of my mower deck (it's not a JD) after a mowing session is a leaf blower.
Logged
Stop confusing the issue with facts and logic!

GenePink

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 78
Re: Craig stole a truck. I bought a yard tool.
« Reply #42 on: June 14, 2018, 05:33:24 am »

Hey Bob, since you are a handy guy, have you considered instead of selling off your old snowblower, grafting it onto the front of your new tractor? Is your snowblower as wide as the wheelbase of the tractor?

A lot easier to push than a plow. Pushing dirt is easy because you get rear-wheel traction, but even chains and counterweights ain't gonna help much with traction in the snow.

Gene
Logged

Bob Leonard

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 6802
  • Boston, MA USA
Re: Craig stole a truck. I bought a yard tool.
« Reply #43 on: June 14, 2018, 07:02:24 am »

Mark - Yes, please send pictures, and thank you.

Gene,

I had given that a thought, but I can probably sell off the Ariens Pro for enough money to pay for the JD factory kit.

I really don't think I'll be having any issues with the 48" blade. I used it to move two dump trucks of loam last week, then dragged the loam with a 52" box blade, raked the loam with a 48" landscape rake, seeded and fertilized 1/2 acre (in less than an hour), then hauled a 600lb roller all over the yard up and down, over and across the hill. Never put on the traction belts, and never slipped once with the diff lock engaged.

I'm also liking the fuel economy of the 24hp Kawasaki. 4.5 gallons gets me 10 hours on the clock. Not bad at all.

PS - 80lbs of seed, 150lbs of fertilizer. The spreader holds about 150lbs and works perfectly.
Logged
BOSTON STRONG........
Proud Vietnam Veteran

I did a gig for Otis Elevator once. Like every job, it had it's ups and downs.

W. Mark Hellinger

  • Newbie
  • *
  • Offline Offline
  • Posts: 48
Re: Craig stole a truck. I bought a yard tool.
« Reply #44 on: June 14, 2018, 05:39:46 pm »


I'm also liking the fuel economy of the 24hp Kawasaki. 4.5 gallons gets me 10 hours on the clock. Not bad at all.

I've found that bringing the throttle down a bit off full-speed while mowing seems to conserve fuel additionally... fairly noticeably at that.  Admittedly there are conditions where full throttle mowing is warranted, especially if full oomph from the fan action of the blades is needed... but there's conditions when backed off a little from full throttle seemingly does just as good of job with fewer gas tank refills.  And on both my X700's there's a throttle/engine RPM sweet-spot just down a bit from full throttle where the belt whistle greatly diminishes... which I'm cognizant of to keep good relations with the neighbors.
Logged

John Roberts {JR}

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 16095
  • Hickory, Mississippi, USA
    • Resotune
Re: Craig stole a truck. I bought a yard tool.
« Reply #45 on: June 14, 2018, 07:48:59 pm »

I've found that bringing the throttle down a bit off full-speed while mowing seems to conserve fuel additionally... fairly noticeably at that.  Admittedly there are conditions where full throttle mowing is warranted, especially if full oomph from the fan action of the blades is needed... but there's conditions when backed off a little from full throttle seemingly does just as good of job with fewer gas tank refills.  And on both my X700's there's a throttle/engine RPM sweet-spot just down a bit from full throttle where the belt whistle greatly diminishes... which I'm cognizant of to keep good relations with the neighbors.
I've only got 25 hp but the advice is to keep the throttle high for best reliability.

It only takes me 20 minutes to cut my grass,,, but hours to do the trim.... :o

JR
Logged
On the internet people tell you everything "they" know, not the answer to "your" question.....  http://circularscience.com/

Bob Leonard

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 6802
  • Boston, MA USA
Re: Craig stole a truck. I bought a yard tool.
« Reply #46 on: June 14, 2018, 09:29:43 pm »

36 years, no lawn, no trim. Just pine needles and rocky course sand.
Logged
BOSTON STRONG........
Proud Vietnam Veteran

I did a gig for Otis Elevator once. Like every job, it had it's ups and downs.

W. Mark Hellinger

  • Newbie
  • *
  • Offline Offline
  • Posts: 48
Re: Craig stole a truck. I bought a yard tool.
« Reply #47 on: June 16, 2018, 11:21:11 am »

I've only got 25 hp but the advice is to keep the throttle high for best reliability.
I've wondered about this.  I figured these machines are engineered to the hilt, but it seems like both my X700's have their governors set just a tad too high... and backing off just a tad from full throttle, when I don't really seem to need full throttle... both machines seem to act more "civilized".

Kind-of related but different:  A couple decades ago I purchased a new air compressor.  Directly after I installed it and powered it up, it seemed the compressor was geared unnecessarily fast... both the motor and compressor where running really hot and the motor seemed to strain at start-up, especially at cold temps.  Admittedly it was likely delivering the rated cubic feet per minute... but I didn't really need that much air routinely.  So I changed out the motor pully (to a smaller diameter size) and belt so the compressor runs at about 3/4 speed of factory... and it seems much happier... much quieter too... and has been reliably chuffing away since.
Logged

John Roberts {JR}

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 16095
  • Hickory, Mississippi, USA
    • Resotune
Re: Craig stole a truck. I bought a yard tool.
« Reply #48 on: June 16, 2018, 01:23:04 pm »

I've wondered about this.  I figured these machines are engineered to the hilt, but it seems like both my X700's have their governors set just a tad too high... and backing off just a tad from full throttle, when I don't really seem to need full throttle... both machines seem to act more "civilized".

Kind-of related but different:  A couple decades ago I purchased a new air compressor.  Directly after I installed it and powered it up, it seemed the compressor was geared unnecessarily fast... both the motor and compressor where running really hot and the motor seemed to strain at start-up, especially at cold temps.  Admittedly it was likely delivering the rated cubic feet per minute... but I didn't really need that much air routinely.  So I changed out the motor pully (to a smaller diameter size) and belt so the compressor runs at about 3/4 speed of factory... and it seems much happier... much quieter too... and has been reliably chuffing away since.
Kind of like running every amp at 2 ohms....

Cooler is cool.

JR
[edit] OK hard to find a straight answer but hydrostatic drives can have problems from too low pressure on the low pressure side (like cavitation that can heat fluid). I've seen multiple recommendations to use the rabbit (fast) throttle setting (don't be a turtle). Mt local repair guy who fixes these puppies made a similar recommendation,,, I don't push it to the max, but fast enough to keep it happy (i hope). Saving gas while possible damaging the hydrostatic drive seems like a false economy. Fast enough, should be fast enough... be the rabbit.   [/edit]
« Last Edit: June 17, 2018, 01:21:18 pm by John Roberts {JR} »
Logged
On the internet people tell you everything "they" know, not the answer to "your" question.....  http://circularscience.com/

Bob Leonard

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 6802
  • Boston, MA USA
Re: Craig stole a truck. I bought a yard tool.
« Reply #49 on: June 17, 2018, 11:35:58 am »

JD has a broad setting indicator on the throttle where the sweet spot for mowing is located on the X580. Set the throttle in that area and be done. Myself? I never feel the need to run anything at full power output if the job can be done with less. Even when pushing the loam I never went much out of fast idle with this thing.

What's most noticeable is that the rpm remains CONSTANT regardless of load, and unlike any other engine I have or have used through the years, B&S, Tecumseh, Kohler, etc., there is no power surge that can be noticed. I fast becoming impressed with the Kawasaki. Another point is that this X580 doesn't sound like a lawn mower. Nice low throaty sound that's easy to listen to and easy to talk over.

http://www.kawasakienginesusa.com/engines/fs/fs730v

http://www.tufftorq.com/product/k72/
« Last Edit: June 17, 2018, 11:39:40 am by Bob Leonard »
Logged
BOSTON STRONG........
Proud Vietnam Veteran

I did a gig for Otis Elevator once. Like every job, it had it's ups and downs.
Pages: 1 ... 3 4 [5] 6 7   Go Up
 


Page created in 0.07 seconds with 23 queries.