ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Bad background buzz when recording from amp/mixer to laptop.  (Read 738 times)

Tracy Prier

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
Bad background buzz when recording from amp/mixer to laptop.
« on: April 02, 2018, 06:56:31 pm »

Hello all.

I'm new here and hoping for some help.

Our church is currently using a Wharfedale PMX 700 amp/mixer for popup events.

I am running an RCA/3.5mm audio lead from the audio outs of the amp to a 3.5mm to USB adapter into our laptop in order to record the audio.

As you can hear by the short mp3 sample here: https://drive.google.com/open?id=1LgYU_O1a5u4KFd4i2pOjQg8vVh5VkAAX

there is a very noticeable buzz coming through the recording.

This is NOT coming through the FOH speakers and is still there even if I unplug the laptop power supply.

What could be causing this and how can I stop it???

Thanks in advance

Tracy
Auckland
New Zealand
Logged

Ray Aberle

  • Classic LAB
  • Hero Member
  • *
  • Offline Offline
  • Posts: 3388
  • Located in Vancouver, WA (and serves OR-WA-ID-BC)
    • Kelcema Audio
Re: Bad background buzz when recording from amp/mixer to laptop.
« Reply #1 on: April 02, 2018, 06:59:10 pm »

Hi Tracy,

Welcome! You'll find there's a vast amount of resources here to assist you. However, per the Rules of Participation, your Display Name does need to be your Real, Full Name, otherwise we are not permitted to assist you. Would you kindly pop back into your Profile and update your Display Name to reflect your Real, Full Name?

Thanks!

Ray
Logged
Kelcema Audio
Regional - Serving Pacific Northwest (OR, WA, ID, BC)

Tracy Prier

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
Re: Bad background buzz when recording from amp/mixer to laptop.
« Reply #2 on: April 02, 2018, 07:09:48 pm »

done :) sorry bout that
Logged

Ray Aberle

  • Classic LAB
  • Hero Member
  • *
  • Offline Offline
  • Posts: 3388
  • Located in Vancouver, WA (and serves OR-WA-ID-BC)
    • Kelcema Audio
Re: Bad background buzz when recording from amp/mixer to laptop.
« Reply #3 on: April 02, 2018, 07:40:38 pm »

done :) sorry bout that
No worries! (You'll want to send the moderators your docs showing that you legally only go by "Tracy;" if they don't see that proof, they'll think you're omitting your last name, and they'll lock your post down.)

-Ray
Logged
Kelcema Audio
Regional - Serving Pacific Northwest (OR, WA, ID, BC)

Jean-Pierre Coetzee

  • Classic LAB
  • Hero Member
  • *
  • Offline Offline
  • Posts: 720
  • Gauteng, South Africa
Re: Bad background buzz when recording from amp/mixer to laptop.
« Reply #4 on: April 06, 2018, 05:08:59 am »

Hello all.

I'm new here and hoping for some help.

Our church is currently using a Wharfedale PMX 700 amp/mixer for popup events.

I am running an RCA/3.5mm audio lead from the audio outs of the amp to a 3.5mm to USB adapter into our laptop in order to record the audio.

As you can hear by the short mp3 sample here: https://drive.google.com/open?id=1LgYU_O1a5u4KFd4i2pOjQg8vVh5VkAAX

there is a very noticeable buzz coming through the recording.

This is NOT coming through the FOH speakers and is still there even if I unplug the laptop power supply.

What could be causing this and how can I stop it???

Thanks in advance

Tracy
Auckland
New Zealand
You will be wanting an isolation transformer in between the two, will solve your buzz problem. Or just buy an inexpensive sound card, that will also solve the problem.
Logged
Audio Technician
Word & Life Church

"If you want "loud", then run a piece of sheet metal through a table saw------

If you want "watts"-then plug in a toaster"
- Ivan Beaver

Mike Caldwell

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1039
  • Covington, Ohio
    • Mike Caldwell Audio Productions
Re: Bad background buzz when recording from amp/mixer to laptop.
« Reply #5 on: April 06, 2018, 08:05:55 am »

Hello all.

I'm new here and hoping for some help.

Our church is currently using a Wharfedale PMX 700 amp/mixer for popup events.

I am running an RCA/3.5mm audio lead from the audio outs of the amp to a 3.5mm to USB adapter into our laptop in order to record the audio.

As you can hear by the short mp3 sample here: https://drive.google.com/open?id=1LgYU_O1a5u4KFd4i2pOjQg8vVh5VkAAX

there is a very noticeable buzz coming through the recording.

This is NOT coming through the FOH speakers and is still there even if I unplug the laptop power supply.

What could be causing this and how can I stop it???

Thanks in advance

Tracy
Auckland
New Zealand


I just looked up your mixer amp and I assume your using the RCA Rec out connections.

Here is a quick plug and play isolation transformer.
http://www.rdlnet.com/product.php?page=108#!prettyPhoto

You said that you still get the buzzing when you run the computer on battery power, is that computer connected to a video projector system?
If so the video system is the point of the ground loop. There's a chance that plugging the video equipment into the same power circuit as the sound system may take care of the buzz.
A quick test would be to disconnect the video out on the lap top and see if that gets rid of the buzz.
Pages: [1]   Go Up
 


Page created in 0.033 seconds with 17 queries.