ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: 1 [2]  All   Go Down

Author Topic: Something wrong Mounting bolts glow red  (Read 3219 times)

John Fruits

  • Hero Member
  • *****
  • Online Online
  • Posts: 745
Re: Something wrong Mounting bolts glow red
« Reply #10 on: March 30, 2018, 07:35:41 pm »

That's just scary!
That's a shitload (technical term) of current to heat up those bolts like that.
Just for clarity, is that an imperial or metric shitload?
Logged
"The music business is a cruel and shallow money trench, a long plastic hallway where thieves and pimps run free, and good men die like dogs.  There's also a negative side."-Hunter S. Thompson

Mark Cadwallader

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1110
  • Helena, Montana USA
Re: Something wrong Mounting bolts glow red
« Reply #11 on: March 30, 2018, 08:04:55 pm »

Just for clarity, is that an imperial or metric shitload?

It depends on the bolt threads, of course!
Logged
"Good tools are expensive, but cheap tools are damned expensive."

Chris Hindle

  • SR Forums
  • Hero Member
  • *
  • Offline Offline
  • Posts: 1309
  • Montreal, Quebec, Canada, Earth, Sol System,......
Re: Something wrong Mounting bolts glow red
« Reply #12 on: March 31, 2018, 06:27:01 am »

Just for clarity, is that an imperial or metric shitload?
That's the thing about 'lectricity.
mind over matter.
It don't mind, cause you don't matter.
Equal opportunity disaster.
Chris.
 
Logged
Ya, Whatever. Just throw a '57 on it, and get off my stage.

Stephen Kirby

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2874
Re: Something wrong Mounting bolts glow red
« Reply #13 on: April 09, 2018, 06:48:25 pm »

Something about that looks like plating equipment.  Lot of corrosion, especially the box behind.
Logged

Mike Sokol

  • Moderator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3192
  • Lead instructor for the No~Shock~Zone
    • No~Shock~Zone Electrical Safety
Re: Something wrong Mounting bolts glow red
« Reply #14 on: April 09, 2018, 07:10:05 pm »

Something about that looks like plating equipment.  Lot of corrosion, especially the box behind.

One of the generator manufacturers I've talked to has said that they don't want their genny frames double bonded to the service neutral bond since you can then have neutral load currents flowing though the control panels and cause bolts and such to heat up. Looks like something like that might be happening here. Scary stuff, cause that's a shit-ton of amps. 
Logged
Mike Sokol
mike@noshockzone.org
www.NoShockZone.org

Kevin Conlon

  • Full Member
  • ***
  • Offline Offline
  • Posts: 172
Re: Something wrong Mounting bolts glow red
« Reply #15 on: April 15, 2018, 05:55:03 pm »

That's just scary!
That's a shitload (technical term) of current to heat up those bolts like that.
A guy brought me a bike with weird running problems. Codes would not show anything. Bike warming up on dyno, checking my connections,etc. Ready to ride and find problem. No seat, sitting on battery, burned a blister on my ass from a loose connection.  Problem found and solved. Charged him 200.00 for the burn. I cannot see the posted video, thought this might fit.
Logged
Pages: 1 [2]  All   Go Up
 


Page created in 0.037 seconds with 16 queries.