ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: 1 [2]  All   Go Down

Author Topic: UX8800 Network Connection Issue (SOLVED)  (Read 1725 times)

Cornelius Qualley

  • Newbie
  • *
  • Offline Offline
  • Posts: 17
Re: UX8800 Network Connection Issue
« Reply #10 on: January 12, 2018, 06:06:10 pm »

Sounds like you have everything covered except you said "separate routed network" Have you tried with the laptop on the same network segment?

If you put a static IP in the 8800 and connect via a simple switch to a laptop on the same segment can you ping the 8800?

So yes, I can ping it and get a response. What's odd is it's not registered on the IP address that's listed on the UX8800. I can can wire shark it and find it on the network, then when I ping it I get a response. But even on that address I can't get it to come up in EAW Manager.
Logged

Cornelius Qualley

  • Newbie
  • *
  • Offline Offline
  • Posts: 17
Re: UX8800 Network Connection Issue
« Reply #11 on: January 12, 2018, 06:10:44 pm »

You can force the UX8800 into update mode as a last resort.

EAW can tell you how to do it.

I've never used anyything else than the standard port.

Honestly, I think it may be in that mode. I see TFTP requests coming from it when I run wire shark. I can start a TFTP server, but I'm not sure what file name it's looking for. I've contacted EAW but they told me they didn't have any other advice. They didn't have a phone number for ASG at EAW (who is supposed to know more) and told me to send an email, which I've done.
Logged

Tim McCulloch

  • SR Forums
  • Hero Member
  • *
  • Offline Offline
  • Posts: 18799
  • Wichita, Kansas USA
Re: UX8800 Network Connection Issue
« Reply #12 on: January 12, 2018, 07:47:45 pm »

Honestly, I think it may be in that mode. I see TFTP requests coming from it when I run wire shark. I can start a TFTP server, but I'm not sure what file name it's looking for. I've contacted EAW but they told me they didn't have any other advice. They didn't have a phone number for ASG at EAW (who is supposed to know more) and told me to send an email, which I've done.

I think you're right.  The TFTP request times out.  And it sits.

Bricked during an update, perhaps?
Logged
"Practicing an art, no matter how well or badly, is a way to make your soul grow, for heaven's sake. Sing in the shower. Dance to the radio. Tell stories. Write a poem to a friend, even a lousy poem. Do it as well as you possible can. You will get an enormous reward. You will have created something."  - Kurt Vonnegut

Scott Holtzman

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 4684
  • Ghost AV - Avon Lake, OH
    • Ghost Audio Visual Systems, LLC
Re: UX8800 Network Connection Issue
« Reply #13 on: January 13, 2018, 02:14:17 am »

I think you're right.  The TFTP request times out.  And it sits.

Bricked during an update, perhaps?
Get the update file and setup a tftp server on your laptop.  Tftpd is free and works great.

Sent from my VS995 using Tapatalk

Logged
Scott AKA "Skyking" Holtzman
River Delta Audio is now:

Ghost Audio Visual Solutions, LLC
Cleveland OH
www.ghostav.rocks

Helge A Bentsen

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 495
  • Oslo, Norway.
Re: UX8800 Network Connection Issue
« Reply #14 on: January 13, 2018, 06:03:11 am »

Honestly, I think it may be in that mode. I see TFTP requests coming from it when I run wire shark. I can start a TFTP server, but I'm not sure what file name it's looking for. I've contacted EAW but they told me they didn't have any other advice. They didn't have a phone number for ASG at EAW (who is supposed to know more) and told me to send an email, which I've done.

If you have menu access, the unit is not in update mode.
Forcing it into update mode removes all menu access, all you get is a message on the display saying «awaiting upgrade».

This had always solved my issues with upgrading old fw on these units.
Logged

Scott Holtzman

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 4684
  • Ghost AV - Avon Lake, OH
    • Ghost Audio Visual Systems, LLC
Re: UX8800 Network Connection Issue
« Reply #15 on: January 13, 2018, 12:37:06 pm »

If you have menu access, the unit is not in update mode.
Forcing it into update mode removes all menu access, all you get is a message on the display saying «awaiting upgrade».

This had always solved my issues with upgrading old fw on these units.

With Helge's input there is your answer.  If you can ping it, Layer 1-2-3 are up. 

I appreciate the Wireshark data (though it's always Ethereal to me) but I want to be clear, what address can you ping the unit on, what address and subnet mask is programmed and what is the address and subnet of the computer?

Logged
Scott AKA "Skyking" Holtzman
River Delta Audio is now:

Ghost Audio Visual Solutions, LLC
Cleveland OH
www.ghostav.rocks

Cornelius Qualley

  • Newbie
  • *
  • Offline Offline
  • Posts: 17
Re: UX8800 Network Connection Issue
« Reply #16 on: February 04, 2018, 09:37:00 pm »

I really appreciate all of the replies and suggestions. So after plenty of wasted time, I finally determined that the physical ethernet module was bad. I talked to the ethernet interface manufacturer (since EAW was at a loss) and they confirmed it was not functioning correctly. Had the port not worked at all, I would have just sent the unit in for repair right away, but it clearly was functioning somewhat.

I tried to get the part, but apparently EAW only sells the power supply, no other parts. Anyway, I sent it in for repair and told the repair center that I was 99% sure it was the ethernet card, which it was. Quick turnaround and it's back in operation. Thanks for the suggestions and help!
Logged
Pages: 1 [2]  All   Go Up
 


Page created in 0.028 seconds with 19 queries.