ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Something's wrong?  (Read 1616 times)

duane massey

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1423
Something's wrong?
« on: October 31, 2017, 05:29:18 pm »

When I click on the "subwoofer" section I am missing all posts that are newer than the "Labs suitable, etc". What's wrong?
Logged
Duane Massey
Technician, musician, stubborn old guy
Houston, Texas

Mac Kerr

  • Old enough to know better
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 6209
  • Audio Plumber
Re: Something's wrong?
« Reply #1 on: November 01, 2017, 12:13:25 am »

When I click on the "subwoofer" section I am missing all posts that are newer than the "Labs suitable, etc". What's wrong?

Nobody's posted anything?

The last post I see before yours was Monday night at around 7pm.

Mac
Logged

Marc Sibilia

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 56
  • Princeton, New Jersey
Re: Something's wrong?
« Reply #2 on: November 01, 2017, 06:32:57 am »

When I click on the "subwoofer" section I am missing all posts that are newer than the "Labs suitable, etc". What's wrong?

All the new posts are in the "Suitability of 2 LABs ..." thread, but have different Subject headings so look like new topics on the index page.  Stymied me at first too.

Marc
Logged

Art Welter

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1420
Re: Suitable?
« Reply #3 on: November 01, 2017, 02:46:54 pm »

All the new posts are in the "Suitability of 2 LABs ..." thread, but have different Subject headings so look like new topics on the index page.  Stymied me at first too.

Marc
Yup..
Logged

Tim McCulloch

  • SR Forums
  • Hero Member
  • *
  • Offline Offline
  • Posts: 19145
  • Wichita, Kansas USA
Re: Something's wrong?
« Reply #4 on: November 01, 2017, 03:01:49 pm »

I'm not seeing the anomaly Marc and Art mention...  Everything looks "normal" on Win 7, Firefox 56.0.2 with NoScript.
Logged
"Practicing an art, no matter how well or badly, is a way to make your soul grow, for heaven's sake. Sing in the shower. Dance to the radio. Tell stories. Write a poem to a friend, even a lousy poem. Do it as well as you possible can. You will get an enormous reward. You will have created something."  - Kurt Vonnegut

Art Welter

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1420
Re: Subby Mac Subface
« Reply #5 on: November 03, 2017, 10:44:48 pm »

I'm not seeing the anomaly Marc and Art mention...  Everything looks "normal" on Win 7, Firefox 56.0.2 with NoScript.
When the Subject of the Thread is changed, that looks like a new Topic.
« Last Edit: November 03, 2017, 10:47:12 pm by Art Welter »
Logged
Pages: [1]   Go Up
 


Page created in 0.027 seconds with 16 queries.