ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1] 2 3 4   Go Down

Author Topic: SRX828SP Failure  (Read 6025 times)

Pat Talbot

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 57
SRX828SP Failure
« on: April 14, 2017, 10:54:27 pm »

I'm at a gig and I think I have a SRX828SP that has gone south...the box powers on and the amp lights up, meters display, menus work, but I'm getting zero or low volume out of the box.  Waiting for the band to be done so I can isolate it...no farting, buzzing, crackling, nothing.  I've had the SRX828SPs and SRX835Ps for about 15 months and they've been solid so far.  Any suggestions for how to troubleshoot?

Thanks in advance,

Pat
Logged

John Ferreira

  • Full Member
  • ***
  • Online Online
  • Posts: 145
Re: SRX828SP Failure
« Reply #1 on: April 14, 2017, 11:33:38 pm »

I'm at a gig and I think I have a SRX828SP that has gone south...the box powers on and the amp lights up, meters display, menus work, but I'm getting zero or low volume out of the box.  Waiting for the band to be done so I can isolate it...no farting, buzzing, crackling, nothing.  I've had the SRX828SPs and SRX835Ps for about 15 months and they've been solid so far.  Any suggestions for how to troubleshoot?

Thanks in advance,

Pat

I would take the XLR of the working side, and plug it in the Sub you are troubleshooting. If still no sound, than it would come down to amp module and drivers. Then again you probably already did that.
Logged
John Ferreira

Pat Talbot

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 57
Re: SRX828SP Failure
« Reply #2 on: April 15, 2017, 12:59:14 am »

I would take the XLR of the working side, and plug it in the Sub you are troubleshooting. If still no sound, than it would come down to amp module and drivers. Then again you probably already did that.

I had sound, but low output...I think both speakers were working but at a low volume level


Sent from my iPhone using Tapatalk
Logged

Scott Holtzman

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 5035
  • Ghost AV - Avon Lake, OH
    • Ghost Audio Visual Systems, LLC
Re: SRX828SP Failure
« Reply #3 on: April 15, 2017, 01:02:04 am »

I had sound, but low output...I think both speakers were working but at a low volume level


Sent from my iPhone using Tapatalk


From the same input that drove the working sub to normal level?



Logged
Scott AKA "Skyking" Holtzman
River Delta Audio is now:

Ghost Audio Visual Solutions, LLC
Cleveland OH
www.ghostav.rocks

Pat Talbot

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 57
Re: SRX828SP Failure
« Reply #4 on: April 15, 2017, 01:04:54 am »

Yep


Sent from my iPhone using Tapatalk
Logged

John Ferreira

  • Full Member
  • ***
  • Online Online
  • Posts: 145
SRX828SP Failure
« Reply #5 on: April 15, 2017, 01:06:09 am »

I had sound, but low output...I think both speakers were working but at a low volume level


Sent from my iPhone using Tapatalk

I am trying to help, but like a blind man here.

I do have the SRX812p, so my question is, did you check which mode your pre-amp input is on- wood it be Consumer?

What levels are you using on both input Preamp and Output?
I usually have the input pre-amp at 0dB, and Output between 8dB and 12bB, depending on the number of subwoofers I use.

EDIT: Also, have you used the Network app at all?

Sent from my iPad using Tapatalk
« Last Edit: April 15, 2017, 01:08:48 am by John Ferreira »
Logged
John Ferreira

Scott Holtzman

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 5035
  • Ghost AV - Avon Lake, OH
    • Ghost Audio Visual Systems, LLC
Re: SRX828SP Failure
« Reply #6 on: April 15, 2017, 01:06:30 am »

Yep


Sent from my iPhone using Tapatalk


Not looking good...I have not used one of the powered units.  I know it has a DSP, is there a erase to factory defaults?  If the NV memory got corrupted maybe one of the gain settings or limiters got wonked?



Logged
Scott AKA "Skyking" Holtzman
River Delta Audio is now:

Ghost Audio Visual Solutions, LLC
Cleveland OH
www.ghostav.rocks

Pat Talbot

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 57
Re: SRX828SP Failure
« Reply #7 on: April 15, 2017, 01:09:07 am »


Not looking good...I have not used one of the powered units.  I know it has a DSP, is there a erase to factory defaults?  If the NV memory got corrupted maybe one of the gain settings or limiters got wonked?

Exactly what I was wondering...I need to get them on a network and run the JBL software and see if anything looks funky



Sent from my iPhone using Tapatalk
Logged

Scott Holtzman

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 5035
  • Ghost AV - Avon Lake, OH
    • Ghost Audio Visual Systems, LLC
Re: SRX828SP Failure
« Reply #8 on: April 15, 2017, 01:12:34 am »

Exactly what I was wondering...I need to get them on a network and run the JBL software and see if anything looks funky



Sent from my iPhone using Tapatalk


Interested in the outcome, please keep the thread updated.



Logged
Scott AKA "Skyking" Holtzman
River Delta Audio is now:

Ghost Audio Visual Solutions, LLC
Cleveland OH
www.ghostav.rocks

Pat Talbot

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 57
Re: SRX828SP Failure
« Reply #9 on: April 15, 2017, 01:14:43 am »


Interested in the outcome, please keep the thread updated.
Will do...I'm loading into an auditorium at 6am to get ready to run Easter rehearsal and services...hopefully I'll be able to learn something.


Sent from my iPhone using Tapatalk
Logged
Pages: [1] 2 3 4   Go Up
 


Page created in 0.05 seconds with 21 queries.