ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1] 2  All   Go Down

Author Topic: Older versions of Sennheiser Wireless System Manager  (Read 3004 times)

Clark Wright

  • Newbie
  • *
  • Offline Offline
  • Posts: 5
Older versions of Sennheiser Wireless System Manager
« on: April 04, 2017, 12:09:58 pm »

I have some older ew300 G2 wireless units and I just recently picked up a Net1 to network them and get them to interface with the WSM software. After trying to get it to work for a while now, I've figured out that I'm pretty sure my units need to have firmware updates to properly interface with the Net1. Unfortunately, the latest version of WSM stopped supporting the Net1, and I can't seem to find version 4.1 anywhere on the internet. Does anyone know where to find this or have any other ideas on how to work around this problem?

Thanks in advance!
Logged

Jeremy Johnston

  • Newbie
  • *
  • Offline Offline
  • Posts: 26
Re: Older versions of Sennheiser Wireless System Manager
« Reply #1 on: April 04, 2017, 12:32:23 pm »

I'd like to piggyback on to that, I have a Net1 and some G2 wireless that I'd like to have visibility to. I can't get response from Sennheiser, I've emailed them every couple months when I thought of it. Surely someone has firmware for the units that need it to bring them to latest rev to work with Net1?

Thanks

J
Logged

Debbie Dunkley

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3905
  • Central North Carolina
Re: Older versions of Sennheiser Wireless System Manager
« Reply #2 on: April 04, 2017, 12:33:07 pm »

I have some older ew300 G2 wireless units and I just recently picked up a Net1 to network them and get them to interface with the WSM software. After trying to get it to work for a while now, I've figured out that I'm pretty sure my units need to have firmware updates to properly interface with the Net1. Unfortunately, the latest version of WSM stopped supporting the Net1, and I can't seem to find version 4.1 anywhere on the internet. Does anyone know where to find this or have any other ideas on how to work around this problem?

Thanks in advance!
Heads - up.....Please use your full name as per forum rules otherwise members will not be able to answer your question and the thread will be locked by a moderator.
Logged
A young child says to his mother, "Mom, when I grow up I'm going to be a musician." She replies, "Well honey, you know you can't do both."

Clark Wright

  • Newbie
  • *
  • Offline Offline
  • Posts: 5
Re: Older versions of Sennheiser Wireless System Manager
« Reply #3 on: April 04, 2017, 01:19:44 pm »

Heads - up.....Please use your full name as per forum rules otherwise members will not be able to answer your question and the thread will be locked by a moderator.

Will do, thanks!
Logged

Bob Charest

  • Lab Lounge
  • Hero Member
  • *
  • Online Online
  • Posts: 746
  • Westbrook ME, USA
    • Bob Charest Band
Re: Older versions of Sennheiser Wireless System Manager
« Reply #4 on: April 04, 2017, 11:37:51 pm »

Will do, thanks!

I've got 3.1.14 through 4.0.93

Currently running 3.5 - let me know what I might send you. I have 2 net-1's in use currently.

Best regards,
 Bob Charest
Logged

Diogo Nunes Pereira

  • Full Member
  • ***
  • Offline Offline
  • Posts: 151
  • Barcelona, sometimes...
Re: Older versions of Sennheiser Wireless System Manager
« Reply #5 on: April 05, 2017, 02:15:30 am »

I have some older ew300 G2 wireless units and I just recently picked up a Net1 to network them and get them to interface with the WSM software. After trying to get it to work for a while now, I've figured out that I'm pretty sure my units need to have firmware updates to properly interface with the Net1. Unfortunately, the latest version of WSM stopped supporting the Net1, and I can't seem to find version 4.1 anywhere on the internet. Does anyone know where to find this or have any other ideas on how to work around this problem?

Thanks in advance!

Hi Clark,

here's a WeTransfer link for the following versions:

WSM 3.4
WSM 4.0
WSM 4.1

Hope this helps. Cheers

D
Logged
Diogo Nunes Pereira
elraval@gmail.com
--------------------------
"I envy not those who own charriots, horses or land. I envy only those who drink water from every spring." - Popular Song from Portugal

Clark Wright

  • Newbie
  • *
  • Offline Offline
  • Posts: 5
Re: Older versions of Sennheiser Wireless System Manager
« Reply #6 on: April 05, 2017, 09:23:24 am »

I've got 3.1.14 through 4.0.93

Currently running 3.5 - let me know what I might send you. I have 2 net-1's in use currently.

Best regards,
 Bob Charest

Any chance it's the mac version?
Logged

Clark Wright

  • Newbie
  • *
  • Offline Offline
  • Posts: 5
Re: Older versions of Sennheiser Wireless System Manager
« Reply #7 on: April 05, 2017, 10:33:24 am »

Hi Clark,

here's a WeTransfer link for the following versions:

WSM 3.4
WSM 4.0
WSM 4.1

Hope this helps. Cheers

D

Thank you so much! Got it up and running and I can see my EM300 G2 units are connected, but now I can't find firmware for them on Sennheiser's website. Any leads on the most recent firmware? It seems like they completely stopped supporting these, and it's becoming very frustrating.
Logged

Shawn Keck

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 78
Re: Older versions of Sennheiser Wireless System Manager
« Reply #8 on: April 09, 2017, 05:27:06 pm »

Any chance it's the mac version?

FYI, we have had a lot of issues trying to the get Mac WSM working with the Net1 of that is what you are trying to do. Try a PC.
Logged

Bob Charest

  • Lab Lounge
  • Hero Member
  • *
  • Online Online
  • Posts: 746
  • Westbrook ME, USA
    • Bob Charest Band
Re: Older versions of Sennheiser Wireless System Manager
« Reply #9 on: April 09, 2017, 11:30:15 pm »

Thank you so much! Got it up and running and I can see my EM300 G2 units are connected, but now I can't find firmware for them on Sennheiser's website. Any leads on the most recent firmware? It seems like they completely stopped supporting these, and it's becoming very frustrating.
Hi Clark,

I went to the Sennheiser download site Sennheiser but it seems like the furthest back it goes is for G3 systems.
I've got a few of the SENNPKG files, but they are quite old, like from 2008.

A call to Sennheiser support would be a good move at this point. They've always been really helpful to me in the past.

Best regards,
Bob
Logged
Pages: [1] 2  All   Go Up
 


Page created in 0.069 seconds with 22 queries.