ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Yamaha R Remote on Mac OS not connecting to Rios  (Read 612 times)

Kevin Windrem

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
    • Sweet Spot Sound
Yamaha R Remote on Mac OS not connecting to Rios
« on: March 08, 2017, 02:39:38 pm »

I'm stuck trying to update my CL5 system to 4.10. R Remote is now necessary to update the Rios and it's not showing devices. I'm running Mac Os 10.11 (El Capitan) with version 4.10 R Remote. Rios are at 3.11. R Remote has always been flakey but it's only showing one of my Ri8s. I have three Rio3224s and two Ri8s.

I've tried auto IP, static IP and DHCP IP setups, reset one of the RIOs to factory defaults (dip switches 5 and 6 down, unit ID 0 as instructed by Yamaha tech support), direct connection between the Mac and one Rio. Nothing seems to help.

I even tried the Windows version of R Remote on Win 10 under Parallels and got the same results (just one Ri8 showing up).

Yamaha tech support acknowledges the Mac version of R Remote is flakey/fragile but it's now a requirement for firmware update!

Anyone have any success with R Remote Mac?
Logged

Mac Kerr

  • Old enough to know better
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 5689
  • Audio Plumber
Posting Rules
« Reply #1 on: March 08, 2017, 06:01:30 pm »

I'm stuck trying to update my CL5 system

Please go to your profile and change the "Name" field to your real first and last name as required by the posting rules displayed in the header at the top of the section, and in the Site Rules and Suggestions in the Forum Announcements section, and on the registration page when you registered.

Mac
Logged
Pages: [1]   Go Up
 


Page created in 0.121 seconds with 20 queries.