ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: header bar links not working  (Read 2128 times)

Keith Broughton

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2199
  • Toronto
header bar links not working
« on: March 26, 2015, 07:16:27 am »

When I am on any Forum page and I click on one of the links at the top (eg: HOME), only the header bar reloads.
It doesn't take me to another forum. I have to re-enter prosoundweb.com in the address bar to go Home.
Does this on both Chrome and Firefox.
Logged
I don't care enough to be apathetic

Mac Kerr

  • Old enough to know better
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 5424
  • Audio Plumber
Re: header bar links not working
« Reply #1 on: March 26, 2015, 12:40:47 pm »

When I am on any Forum page and I click on one of the links at the top (eg: HOME), only the header bar reloads.
It doesn't take me to another forum. I have to re-enter prosoundweb.com in the address bar to go Home.
Does this on both Chrome and Firefox.

I have sent a notice to the webmaster.

Mac
Logged

Debbie Dunkley

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2926
  • Central North Carolina
Re: header bar links not working
« Reply #2 on: March 26, 2015, 04:29:56 pm »

safari works.
Logged
A young child says to his mother, "Mom, when I grow up I'm going to be a musician." She replies, "Well honey, you know you can't do both."

Mac Kerr

  • Old enough to know better
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 5424
  • Audio Plumber
Re: header bar links fixed now
« Reply #3 on: March 26, 2015, 05:57:32 pm »

safari works.

Yes, it's fixed now. Thanks Ernie.

Mac
Logged
Pages: [1]   Go Up
 


Page created in 0.089 seconds with 18 queries.