ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Weird Video Bounce  (Read 973 times)

Joshua Dickard

  • Newbie
  • *
  • Offline Offline
  • Posts: 7
Weird Video Bounce
« on: September 17, 2014, 02:28:19 pm »

Good afternoon! I don't really know if this is the place to post this, so feel free to move it if necessary.

We have a weird issue with our projector. Seems like when the bass player hits a loud note, the screen (video signal) tends to bounce. Almost looks like a ground loop problem. NOTE: this same problem happened before we upgraded our sound and at that time, the problem was with the drum monitor. Once we unplugged it, the bounce went away. We also had it happen once when our front sound monitor connection was loose.

Is this a case of loose connections or is it possible that somehow the sound signal is interfering with the video signal?
Logged

Milt Hathaway

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2102
    • http://www.fitzcosound.com
Re: Weird Video Bounce
« Reply #1 on: September 17, 2014, 02:37:11 pm »

"Bounce" as in vibrate? Sound to me like the projector is mounted to structure that vibrates sympathetically with the bass (tone) coming from the stage, whether it be kick drum (from the drum monitor) or from the bass guitar.
Logged
--
Milt
FitzCo Sound, Inc.
Midland, TX
http://www.fitzcosound.com

Joshua Dickard

  • Newbie
  • *
  • Offline Offline
  • Posts: 7
Re: Weird Video Bounce
« Reply #2 on: September 17, 2014, 06:04:21 pm »

No, the actual video signal does it. More of a pulsating action.


Sent from my iPhone 5S using Tapatalk
Logged

Stephen Swaffer

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1866
Re: Weird Video Bounce
« Reply #3 on: September 17, 2014, 08:15:23 pm »

I can't give you a definite answer, byut we used to fight audio interfering with our video.  I had narrowed it down to the monitor amp-if I powered that amp off or took video out of monitors the interference went away.  I suspected a ground loop-but amp had common power with rest of sound system.  The problem went away when we went from a QSC 1450 to Crown XLS 2500 amp-and I think the projector power source got changed as well.

Haven't tried to re create the problem-content to leave sleeping dogs lie.
Logged
Steve Swaffer

Joshua Dickard

  • Newbie
  • *
  • Offline Offline
  • Posts: 7
Re: Weird Video Bounce
« Reply #4 on: September 17, 2014, 08:39:40 pm »

That's exactly what I'm thinking. Problem reoccurred when we hooked this particular amp back up. Thanks!


Sent from my iPhone 5S using Tapatalk
Logged
Pages: [1]   Go Up
 


Page created in 0.032 seconds with 18 queries.