ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1] 2  All   Go Down

Author Topic: Roland support and an issue with the M200i connecting to an iPad  (Read 1940 times)

Niels Hempel

  • Newbie
  • *
  • Offline Offline
  • Posts: 24
Roland support and an issue with the M200i connecting to an iPad
« on: November 06, 2013, 02:35:46 pm »

I was wondering if anyone else is having this issue...

We have sold two M200i's to two different churches.  In both cases we used an external router (linksys E4500) to connect an iPad.  Both cases we were only able to connect once, but after the connection is broken, it will not re-connect. 

We contacted Roland support and were very responsive, and sent us an advanced replacement that seems to work for now (though I don't know how often the customer is using the iPad wirelessly).  Then they sent us a replacement for the second, but it has the same issue as the original two mixers. 

We called back to support, letting them know that this board is doing the same thing, and the tech (who has quit since then) said he didn't know what the problem is.  After that we spoke with someone who believes it is a software issue, that they are working on.

I really love the price point vs. functionality and the ease of use of this board, but the wireless app not working reliably is a deal breaker.

Does anyone have any insight to this?  My hope is that it is indeed a software issue that will be fixed soon, but the customer is not happy right now and it is keeping us from doing other projects with them. 

If this is a software issue, why did the first replacement work fine?  If this is not a software issue, we may have to bite the bullet, buy this thing back from the customer and go with a different mixer.
Logged
Niels Hempel
Tri-Tronics Professional Electronics, NC
www.tri-tronicsproelectronics.com
A/V Sales
______________
Bluewater Sound
www.bluewatersound.com
System Rentals and Recording

Rick Earl

  • Full Member
  • ***
  • Offline Offline
  • Posts: 141
Re: Roland support and an issue with the M200i connecting to an iPad
« Reply #1 on: November 06, 2013, 02:49:25 pm »

I had a very similar issue with a job I was a consultant on that was just resolved last month.   After replacing the entire wireless router chain, we ended up finally figuring out it was the mixer.   At the time, it was not a common issue with them as they had not heard from anyone, and I could not find any complaints anywhere else.  I am wondering if they had a production run or component supplier with some issues.  The new console works flawlessly, and is an exceptional value.  The contractor who installed the system has quite a few in other installs with no known issues.  Roland support was outstanding and I will continue to specify these when they fit the requirements.
Logged

Niels Hempel

  • Newbie
  • *
  • Offline Offline
  • Posts: 24
Re: Roland support and an issue with the M200i connecting to an iPad
« Reply #2 on: November 07, 2013, 11:05:55 am »

Thanks for the reply!  So they sent you a replacement mixer that works? 
Logged
Niels Hempel
Tri-Tronics Professional Electronics, NC
www.tri-tronicsproelectronics.com
A/V Sales
______________
Bluewater Sound
www.bluewatersound.com
System Rentals and Recording

Rick Earl

  • Full Member
  • ***
  • Offline Offline
  • Posts: 141
Re: Roland support and an issue with the M200i connecting to an iPad
« Reply #3 on: November 07, 2013, 01:47:09 pm »

Thanks for the reply!  So they sent you a replacement mixer that works?

Yes and no, it was working and I just got an e-mail saying there was an issue with the replacement now.   I still think there is/was an issue with a particular production run as most of the issues seem to be current and nothing related to earlier consoles.
Logged

Niels Hempel

  • Newbie
  • *
  • Offline Offline
  • Posts: 24
Re: Roland support and an issue with the M200i connecting to an iPad
« Reply #4 on: November 15, 2013, 04:49:09 pm »

Yes and no, it was working and I just got an e-mail saying there was an issue with the replacement now.   I still think there is/was an issue with a particular production run as most of the issues seem to be current and nothing related to earlier consoles.

Oh no... I hate to hear that.  Still no word from Roland on the fix.  This has been going on too long.  We need a fix from Roland... or a timeline, or something.
Logged
Niels Hempel
Tri-Tronics Professional Electronics, NC
www.tri-tronicsproelectronics.com
A/V Sales
______________
Bluewater Sound
www.bluewatersound.com
System Rentals and Recording

Niels Hempel

  • Newbie
  • *
  • Offline Offline
  • Posts: 24
Re: Roland support and an issue with the M200i connecting to an iPad
« Reply #5 on: December 05, 2013, 02:27:06 pm »

Update:

Roland sent us another replacement... with the exact same problem.  They told us they would test it before they would send it out, however, based on the fact that it didn't have the most recent firmware update, I wonder if they did.

Before it would work 1/50 times you tried to connect, this one is closer to 1/10 times.


Logged
Niels Hempel
Tri-Tronics Professional Electronics, NC
www.tri-tronicsproelectronics.com
A/V Sales
______________
Bluewater Sound
www.bluewatersound.com
System Rentals and Recording

Rick Earl

  • Full Member
  • ***
  • Offline Offline
  • Posts: 141
Re: Roland support and an issue with the M200i connecting to an iPad
« Reply #6 on: December 05, 2013, 04:11:49 pm »

Update:
Before it would work 1/50 times you tried to connect, this one is closer to 1/10 times.

I am still having similar issues with my install.  The last time it would not connect, the  IPad was not seeing any of the other networks in the church either, making me suspect an IOS issue.
Logged

Niels Hempel

  • Newbie
  • *
  • Offline Offline
  • Posts: 24
Re: Roland support and an issue with the M200i connecting to an iPad
« Reply #7 on: December 09, 2013, 04:36:59 pm »

I am still having similar issues with my install.  The last time it would not connect, the  IPad was not seeing any of the other networks in the church either, making me suspect an IOS issue.

Hmm... that is interesting.  We have ruled out the iPad/IOS being the culprit in our install because the router will not even issue the Roland an IP address.
Our temporary solution is to leave the console on all the time.  It looks like you can program the Roland to go into "sleep" mode, we may try that to see if that works.  But, Evidently, as long as you do not turn the M200i "OFF", it connects to the router/iPad just fine.
Logged
Niels Hempel
Tri-Tronics Professional Electronics, NC
www.tri-tronicsproelectronics.com
A/V Sales
______________
Bluewater Sound
www.bluewatersound.com
System Rentals and Recording

Niels Hempel

  • Newbie
  • *
  • Offline Offline
  • Posts: 24
Re: Roland support and an issue with the M200i connecting to an iPad
« Reply #8 on: January 22, 2014, 11:53:10 am »

Okay, I think we found a solution.  We tried a Belkin 750 and t is working fine.  It takes the Roland about a minute to issue an IP address from boot up.

Note:  Roland told us (after the fact) that it should be the only device connected to the router, so be aware of that.  That might be good info to put in the manual...
Logged
Niels Hempel
Tri-Tronics Professional Electronics, NC
www.tri-tronicsproelectronics.com
A/V Sales
______________
Bluewater Sound
www.bluewatersound.com
System Rentals and Recording

John Penkala

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 255
Re: Roland support and an issue with the M200i connecting to an iPad
« Reply #9 on: January 22, 2014, 12:24:39 pm »

Okay, I think we found a solution.  We tried a Belkin 750 and t is working fine.  It takes the Roland about a minute to issue an IP address from boot up.

Note:  Roland told us (after the fact) that it should be the only device connected to the router, so be aware of that.  That might be good info to put in the manual...

You should have a Static IP address for your mixer. If your router is running DHCP, you should remove the mixers static IP address from the pool of assignable IP addresses.

JP
Logged
Pages: [1] 2  All   Go Up
 


Page created in 0.184 seconds with 24 queries.