ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: 1 ... 14 15 [16] 17 18 ... 34   Go Down

Author Topic: behringer x32 cracking and popping with 2x S16 connected?  (Read 170902 times)

Dan Mortensen

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 619
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #150 on: November 14, 2013, 07:51:32 pm »

OK folks I did the test that Christian did and got the same result's he did.

No need for a video

SHIELDED CAT5E WITH ETHERCON CONNECTORS ON EACH END. Shocked for more than 20 minutes straight without a drop out.  Pulled the ethercon ends off and the problem presented itself once again. 

So it looks like we have a solution to the problem.  Always use SHIELDED ETHERCON CABLES


!!!!!!!!!!!!!WOW!!!!!!!!!!!

Nice job, Brian! And Christian!

I'm quite happy that it works, but am still mystified as to why.

Did you try it with just one Ethercon, to see if that makes any difference?


JR what is the purpose of this missing pin test?  I know that each twisted pair handles its predetermined 24 channels of I/O.  I found this out when I mis-wired a Cat5e once.  Could get channels 24-32 to work at all.  I will perform your the test if needed...

I can't answer why Bob was asking for it; all 4 pairs are necessary for AES50 to function, so I don't get what only using two pair would do. 2 pairs are necessary for data, 2 pairs are necessary for sync (one pair of each function per direction).

Again, nice going, Brian.
Logged

Dan Mortensen

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 619
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #151 on: November 14, 2013, 09:05:12 pm »

OK folks I did the test that Christian did and got the same result's he did.

No need for a video

SHIELDED CAT5E WITH ETHERCON CONNECTORS ON EACH END. Shocked for more than 20 minutes straight without a drop out.  Pulled the ethercon ends off and the problem presented itself once again. 

So it looks like we have a solution to the problem.  Always use SHIELDED ETHERCON CABLES


Just to be definitive about this, did you try Ethercons with unshielded cable?

Thx,
Dan
Logged

Per Sovik

  • Full Member
  • ***
  • Offline Offline
  • Posts: 172
  • Sogn, Norway, Europe
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #152 on: November 14, 2013, 09:10:55 pm »

So thanks to your hard work Behringer has a solution. Maybe Uli will send you a free desk.

OK, so now Behringer has got a solution, the very solution they have had all the time!!
The conclusion, as far as I understand is that we need to use properly built shielded ethercon cables, guess what Behringer have always told us to use!!

Anyway, it's good that someone now has proved that the solution is indeed to do as we're told, and that going with any lesser cables is risky.
Logged

Per Sovik

  • Full Member
  • ***
  • Offline Offline
  • Posts: 172
  • Sogn, Norway, Europe
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #153 on: November 14, 2013, 09:15:56 pm »

JR what is the purpose of this missing pin test?  I know that each twisted pair handles its predetermined 24 channels of I/O.  I found this out when I mis-wired a Cat5e once.  Could get channels 24-32 to work at all.  I will perform your the test if needed...

It was Bob L., not JR that suggested the test.
The pairs are TX data, TX sync, RX data, RX sync, all 48 channels on one pair.
Logged

Brian Wynn

  • Full Member
  • ***
  • Offline Offline
  • Posts: 205
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #154 on: November 14, 2013, 10:55:59 pm »

!!!!!!!!!!!!!WOW!!!!!!!!!!!

Nice job, Brian! And Christian!

I'm quite happy that it works, but am still mystified as to why.

Did you try it with just one Ethercon, to see if that makes any difference?

I can't answer why Bob was asking for it; all 4 pairs are necessary for AES50 to function, so I don't get what only using two pair would do. 2 pairs are necessary for data, 2 pairs are necessary for sync (one pair of each function per direction).

Again, nice going, Brian.

Yes I tried one end with ethercon one without. And we did have a drop out.  I have always used no-shielded cable with ethercon ends and have always had drop outs.

Conclusion:  ONLY  Shielded Ethercon CAT5E everything else failed.

My final Video on this matter.  Just for re-enforcement.

http://www.youtube.com/watch?v=PJJBhSvagn0
Logged

Eric Simna

  • Newbie
  • *
  • Offline Offline
  • Posts: 29
    • A440 Sound
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #155 on: November 15, 2013, 12:44:48 am »

Conclusion:  ONLY  Shielded Ethercon CAT5E everything else failed.

So the question now becomes, what are our US sources for such cable?  Preferably sources that wont cost as much as the console and stage box. (Yes, I know I'm exaggerating)
Logged

Tim McCulloch

  • SR Forums
  • Hero Member
  • *
  • Offline Offline
  • Posts: 20521
  • Wichita, Kansas USA
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #156 on: November 15, 2013, 01:42:48 am »

So the question now becomes, what are our US sources for such cable?  Preferably sources that wont cost as much as the console and stage box. (Yes, I know I'm exaggerating)

I spent some quality time on Markertek's web site.  No stock items, no listing for custom length STP/Ethercon assemblies.  I imagine their shop can assemble whatever is needed.

CAT5e STP shown include West Penn 4245F, Belden 7938A DataTuff, Belden 7929A, Belden 1533R, and some plenum-rated variants.

I've run my S16 over 250' of 'on sale at Home Depot' CAT5e and not had any sync issues, but I've not tried it since the weather has changed.  How hard is it to prep and crimp shielded terminations?  Regular RJ45s are easy once you get the hang of it, but this stuff is different.  Anyone?
Logged
"Practicing an art, no matter how well or badly, is a way to make your soul grow, for heaven's sake. Sing in the shower. Dance to the radio. Tell stories. Write a poem to a friend, even a lousy poem. Do it as well as you possible can. You will get an enormous reward. You will have created something."  - Kurt Vonnegut

Brian Wynn

  • Full Member
  • ***
  • Offline Offline
  • Posts: 205
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #157 on: November 15, 2013, 01:51:04 am »

I spent some quality time on Markertek's web site.  No stock items, no listing for custom length STP/Ethercon assemblies.  I imagine their shop can assemble whatever is needed.

CAT5e STP shown include West Penn 4245F, Belden 7938A DataTuff, Belden 7929A, Belden 1533R, and some plenum-rated variants.

I've run my S16 over 250' of 'on sale at Home Depot' CAT5e and not had any sync issues, but I've not tried it since the weather has changed.  How hard is it to prep and crimp shielded terminations?  Regular RJ45s are easy once you get the hang of it, but this stuff is different.  Anyone?
I just ordered a 1000' of Clarke double shielded cat5e and I already have the shielded connectors and crimping tools. If your interested I can make custom lengths with ethercon ends. I'm a dealer for all the products involved. Pm me if you need stp cat5e custom cables. TMB is also good source they carry the prop lex brand. I included a link in a earlier post. 
Logged

Dan Mortensen

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 619
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #158 on: November 15, 2013, 03:06:20 am »

Yes I tried one end with ethercon one without. And we did have a drop out.  I have always used no-shielded cable with ethercon ends and have always had drop outs.

Conclusion:  ONLY  Shielded Ethercon CAT5E everything else failed.

My final Video on this matter.  Just for re-enforcement.

http://www.youtube.com/watch?v=PJJBhSvagn0

OK, then, thanks. That's disappointing....

Video is private.
Logged

Dan Mortensen

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 619
Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #159 on: November 15, 2013, 03:13:31 am »

So it looks like this is a good solution.  http://www.tmb.com/products/49-proplex-cat5e

That says "patch cable". Don't we want snake cable? The only snake cable TMB has is UTP, or am I missing something?
Logged

ProSoundWeb Community

Re: behringer x32 cracking and popping with 2x S16 connected?
« Reply #159 on: November 15, 2013, 03:13:31 am »


Pages: 1 ... 14 15 [16] 17 18 ... 34   Go Up
 



Page created in 0.058 seconds with 24 queries.