ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: 1 2 [All]   Go Down

Author Topic: Blown drivers in Danley SM60F  (Read 10633 times)

leon garrity

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 89
Blown drivers in Danley SM60F
« on: February 06, 2011, 09:15:00 pm »

Well my luck gets better,

this weekend ive managed to blow 3 horns in total,all burnt to a crisp???????

can anyone shed any light,im using a Lab fp 3400 on the SM60f
now i know it says the Danleys can take 800 cont/1600 program.I try never to get the amp to clip but it delivers 1500 at 4ohms,but it delivers 94 volts  max output can this be too much for the Danley box .When i ran the EAW,i had to implement the max voltage into the eaw  processor and it would  automatically set the limiters to protect the drivers. Since using the Sm60f's i have gone through 8 horns,if i set the amp to give me only 1000 watts the box doesn't get as loud.
The SM60f can give out upto 127db max now what does it need to generate that,if i were to give it only 800 watts i definatley wouldnt get a workable volume.

Could this be any of the following???????

voltage spikes
too much voltage from amp to drivers
too much wattage to box from amp,but if i put smaller amp on it does not go as loud.
Why only the horns?????????? not the whole box if it was too much power then surely the mid driver would go bang with 1500 watts on it.
can different amps work better with different boxes?

any advice would be good.








Logged

Ivan Beaver

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 9010
Re: Blown drivers in Danley SM60F
« Reply #1 on: February 06, 2011, 09:27:07 pm »

leon garrity wrote on Sun, 06 February 2011 21:15

Well my luck gets better,

this weekend ive managed to blow 3 horns in total,all burnt to a crisp???????

can anyone shed any light,im using a Lab fp 3400 on the SM60f
now i know it says the Danleys can take 800 cont/1600 program.I try never to get the amp to clip but it delivers 1500 at 4ohms,but it delivers 94 volts  max output can this be too much for the Danley box .When i ran the EAW,i had to implement the max voltage into the eaw  processor and it would  automatically set the limiters to protect the drivers. Since using the Sm60f's i have gone through 8 horns,if i set the amp to give me only 1000 watts the box doesn't get as loud.
The SM60f can give out upto 127db max now what does it need to generate that,if i were to give it only 800 watts i definatley wouldnt get a workable volume.

Could this be any of the following???????

voltage spikes
too much voltage from amp to drivers
too much wattage to box from amp,but if i put smaller amp on it does not go as loud.
Why only the horns?????????? not the whole box if it was too much power then surely the mid driver would go bang with 1500 watts on it.
can different amps work better with different boxes?

any advice would be good.





It is not only the wattage "available" from the amplifier, but rather the amount of signal applied over time.

If you are running compressed material (highly likely) then you are actually delivering more "average" power over time.

Also the balance of the high freq to the mids and lows could be excessive.  Some  people like a shrilling top end-which will add to the power that is delivered to the horns.  Of course I have no idea how your "alignment" or musical content actually sounds.

Power ratings are based on "normal" standards which are produced to as best as possible simulate normal music.  Non "normal" content can put stresses on certain elements that would not normally be there.

There are limits to how loud any box can get.

Logged
For every complicated question-there is a simple- easy to understand WRONG answer.

Can I have some more talent in the monitors--PLEASE?

Ivan Beaver
dB Audio & Video Inc.
Danley Sound Labs

Ivan Beaver

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 9010
Re: Blown drivers in Danley SM60F-More thoughts
« Reply #2 on: February 06, 2011, 09:59:21 pm »

leon garrity wrote on Sun, 06 February 2011 21:15

Well my luck gets better,

this weekend ive managed to blow 3 horns in total,all burnt to a crisp???????

can anyone shed any light,im using a Lab fp 3400 on the SM60f
now i know it says the Danleys can take 800 cont/1600 program.I try never to get the amp to clip but it delivers 1500 at 4ohms,but it delivers 94 volts  max output can this be too much for the Danley box .When i ran the EAW,i had to implement the max voltage into the eaw  processor and it would  automatically set the limiters to protect the drivers. Since using the Sm60f's i have gone through 8 horns,if i set the amp to give me only 1000 watts the box doesn't get as loud.
The SM60f can give out upto 127db max now what does it need to generate that,if i were to give it only 800 watts i definatley wouldnt get a workable volume.

Could this be any of the following???????

voltage spikes
too much voltage from amp to drivers
too much wattage to box from amp,but if i put smaller amp on it does not go as loud.
Why only the horns?????????? not the whole box if it was too much power then surely the mid driver would go bang with 1500 watts on it.
can different amps work better with different boxes?

any advice would be good.




Some more thoughts.

Apparently you have gone through quite a number of HF diaphragms.

Are you SURE-absolutly sure) that you do not have any HF oscillations in your system.  Now you will NOT hear them-often they are ultrasonic 9above hearing range).

I know of several cases that VHF oscillations cause constant HF driver damage.  One case was at 60Khz, another at 45Khz, another at 30Khz and another at 25KHz.

This is not very common, but DOES happen.  I know of only those 4 cases in all my years in this business.

The only way to check is to put an O'scope on the amp outputs, with everything hooked up as normal-but with no input.  But of course one of the inputs could be causing the problem.

Have you been cleaning out the cap real good after a failure?  If not this could contribute to an early death of the next one.

Also have you examined the crossover?  Does anything look like it has gotten hot? resistors with discolored letters/cracks/light brown spots in the middle-capacitors with cracked cases-coils with melted bobbins or dark windings and so forth.

It is possible that the crossover got damaged some time ago and is not having the correct freq to to the HF drivers and putting strain on it.

Anytime there is damage to one part of a circuit in any device (loudspeaker-amplifier etc) you have to look at other areas that are associated with it to make sure they are operating normally.
Logged
For every complicated question-there is a simple- easy to understand WRONG answer.

Can I have some more talent in the monitors--PLEASE?

Ivan Beaver
dB Audio & Video Inc.
Danley Sound Labs

Jeff Bailie

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 63
Re: Blown drivers in Danley SM60F-More thoughts
« Reply #3 on: February 07, 2011, 03:54:48 am »

Just a guess, but I bet that crappy sound card you had damaged your new speakers over time.  

From the very beginning of your posts on the SM60's I suspected a compression/signal issue.  

I think you have been feeding those SM60's a bad signal for too long.  

You know what happens when you eat an unhealthy diet every day? You age quicker and die young...  

When you get them fixed, I would suggest throwing away your computer.

I don't think you can blame the SM60's in any way after all of your posts pertaining to signal problems.

I would buy some new drivers, and then I would not hook up the same broken computer to test them.






Logged
BooYaKahSha

Tim Padrick

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 5008
Re: Blown drivers in Danley SM60F-More thoughts
« Reply #4 on: February 08, 2011, 12:59:57 am »

I've been told of instances where amps oscillated when playing, but were fine when idling.  One instance was cured when the speaker cable was removed from metal conduit and hung from same by tie line.

Ivan Beaver

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 9010
Re: Blown drivers in Danley SM60F-More thoughts
« Reply #5 on: February 08, 2011, 07:39:40 am »

Tim Padrick wrote on Tue, 08 February 2011 00:59

I've been told of instances where amps oscillated when playing, but were fine when idling.  One instance was cured when the speaker cable was removed from metal conduit and hung from same by tie line.

Those are the real hard ones to trace down.  I haven't had an amp oscillate like that, but have had plenty of other weird buzzes/noises etc caused by seemily very little things-but when they rear their ugly head you have problems.

Sometimes they can be quite hard to find/track down.
And it is rarely the part that is "bad" that is the problem-but rather something else that is causing the problem.
Logged
For every complicated question-there is a simple- easy to understand WRONG answer.

Can I have some more talent in the monitors--PLEASE?

Ivan Beaver
dB Audio & Video Inc.
Danley Sound Labs

leon garrity

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 89
Re: Blown drivers in Danley SM60F-More thoughts
« Reply #6 on: February 12, 2011, 08:30:08 pm »

It is absolutley beyond a joke..........another blown horn!!!!!!!!!!!!!!!!!!!!

new laptop.
lower power from fp3400  mls -2 which gives the SM60f a maximum of 1300 watts at 4ohms.........it was run nowhere near maximum!!!!!!!! in case i was pushing them too hard!

The horn recess was clean of all debris from previous blown driver,the rig was kept down in volume but still a driver has yet again gone........My conclusion is that these boxes can not do the job,they can not take the power.Maybe for home cinema or hi fi at home but for PA use,i have used systems before from EAW to turbosound to D&B and i have never blown any driver in any box this is now 8 drivers!!!!!!!!!!!!!!! This is not me just having a rant but fact over
Logged

Ivan Beaver

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 9010
Re: Blown drivers in Danley SM60F-More thoughts
« Reply #7 on: February 12, 2011, 09:23:12 pm »

leon garrity wrote on Sat, 12 February 2011 20:30

It is absolutley beyond a joke..........another blown horn!!!!!!!!!!!!!!!!!!!!

new laptop.
lower power from fp3400  mls -2 which gives the SM60f a maximum of 1300 watts at 4ohms.........it was run nowhere near maximum!!!!!!!! in case i was pushing them too hard!

The horn recess was clean of all debris from previous blown driver,the rig was kept down in volume but still a driver has yet again gone........My conclusion is that these boxes can not do the job,they can not take the power.Maybe for home cinema or hi fi at home but for PA use,i have used systems before from EAW to turbosound to D&B and i have never blown any driver in any box this is now 8 drivers!!!!!!!!!!!!!!! This is not me just having a rant but fact over
Logged
For every complicated question-there is a simple- easy to understand WRONG answer.

Can I have some more talent in the monitors--PLEASE?

Ivan Beaver
dB Audio & Video Inc.
Danley Sound Labs

leon garrity

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 89
Re: Blown drivers in Danley SM60F-More thoughts
« Reply #8 on: February 13, 2011, 07:38:39 am »

Hi Ivan,

Ive done everything over this from changing crossover,desk,cables,reduced power,so the only thing it can be is crossover boards.I understand that you have faith in your product but something is ar rye here.I am currently going to order some bigger Danley tops for my theatre work..maybe SH69...

Would you be able to ask your colleagues at Danley if they would consider sending new boards,the 4000 miles away makes it difficult to bring them for servicing.I have full faith in the quality of your product but i cant replace horns week upon weeks.

please let me know if my request is ok.

kindest reguards Leon
Logged

Ivan Beaver

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 9010
Re: Blown drivers in Danley SM60F-More thoughts
« Reply #9 on: February 13, 2011, 08:22:36 am »

leon garrity wrote on Sun, 13 February 2011 07:38

Hi Ivan,

Ive done everything over this from changing crossover,desk,cables,reduced power,so the only thing it can be is crossover boards.I understand that you have faith in your product but something is ar rye here.I am currently going to order some bigger Danley tops for my theatre work..maybe SH69...

Would you be able to ask your colleagues at Danley if they would consider sending new boards,the 4000 miles away makes it difficult to bring them for servicing.I have full faith in the quality of your product but i cant replace horns week upon weeks.

please let me know if my request is ok.

kindest reguards Leon

You need to go through the proper channels for this.  Contact Jefff@danleysoundlabs.com regarding replacement parts.
Logged
For every complicated question-there is a simple- easy to understand WRONG answer.

Can I have some more talent in the monitors--PLEASE?

Ivan Beaver
dB Audio & Video Inc.
Danley Sound Labs

Frederik Rosenkjær

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 520
    • http://www.blackburst.dk
Re: Blown drivers in Danley SM60F-More thoughts
« Reply #10 on: February 13, 2011, 03:24:46 pm »

Has no one thought to ask if all these horns have been fried in:

A: The same cabinet - which would be virtually a necessity for the "faulty cross-over"-hypothesis to work.

or

B: Whatever cabinet happened to be at a particular side of the stage that evening - which be indicative of some failure in the amp or earlier in the chain.

Sorry, if this has been mentioned - but I couldn't find it in the thread.
Logged

Ivan Beaver

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 9010
Re: Blown drivers in Danley SM60F-More thoughts
« Reply #11 on: February 13, 2011, 04:06:12 pm »

Frederik Rosenkj
Logged
For every complicated question-there is a simple- easy to understand WRONG answer.

Can I have some more talent in the monitors--PLEASE?

Ivan Beaver
dB Audio & Video Inc.
Danley Sound Labs

leon garrity

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 89
Re: Blown drivers in Danley SM60F-More thoughts
« Reply #12 on: February 13, 2011, 09:17:21 pm »

Hi,


Horns fried with both a lab 4000 and a 3400 on them at different times.
Ive had my amps serviced by a lab specialist in the uk and given the all clear.No horns gone tonight as kept it very low,scared to push it.

Leon
Logged

Ivan Beaver

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 9010
Re: Blown drivers in Danley SM60F-More thoughts
« Reply #13 on: February 14, 2011, 07:38:15 am »

leon garrity wrote on Sun, 13 February 2011 21:17

Hi,


Horns fried with both a lab 4000 and a 3400 on them at different times.
Ive had my amps serviced by a lab specialist in the uk and given the all clear.No horns gone tonight as kept it very low,scared to push it.

Leon

But what about the signal path IN FRONT of the amps?  There could be something that has a problem and the amps are just "passing it along".

I'm not saying this is the problem-just a possible cause.
Logged
For every complicated question-there is a simple- easy to understand WRONG answer.

Can I have some more talent in the monitors--PLEASE?

Ivan Beaver
dB Audio & Video Inc.
Danley Sound Labs

Ivan Beaver

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 9010
Re: Blown drivers in Danley SM60F-More thoughts-and more thoughts
« Reply #14 on: February 14, 2011, 07:41:36 am »

leon garrity wrote on Sun, 13 February 2011 21:17

Hi,


Horns fried with both a lab 4000 and a 3400 on them at different times.
Ive had my amps serviced by a lab specialist in the uk and given the all clear.No horns gone tonight as kept it very low,scared to push it.

Leon


It might help the understanding if you posted some of the typical music you play (links to songs and so forth), DSP settings you use (screen capture would be nice), and so forth.  This would give a clue as to the level and freq content that is going on in your system.

We know what the sympton is, but the cause is still elusive.
Logged
For every complicated question-there is a simple- easy to understand WRONG answer.

Can I have some more talent in the monitors--PLEASE?

Ivan Beaver
dB Audio & Video Inc.
Danley Sound Labs

leon garrity

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 89
Re: Blown drivers in Danley SM60F-More thoughts
« Reply #15 on: February 14, 2011, 07:55:32 am »

Hello Ivan,

just to reiterate i have changed

my desk
pc(laptop)
cables both rack and loudspeaker all made by a pro not me.
had my amps checked out by certified Lab Gruppen specialist.
changed my processor from UX8800 to BSS Omnidrive 366T.

All because i thought it might be something that i had in the chain.
The SH100 TH115 all work fantastic but the SM60 something has gone a rye with them.Now i was beginning to go pretty stir crazy until someone PM'd me over the passive curcuit boards in the SH50's Problems with them back in 2008? Now for one minute i don't say that Danley is nothing but an unreal sounding box but one thing is this, out of all the crossovers that you guys make to go into your boxes do you think that maybe just maybe a couple of dodgy boards slipped through and some guy over in the UK may have just the faulty pair.I know and understand your faith in your product but last year 5000 BMW 5 series cars were recalled with a fault,3 years ago Toyota the same.I know cars and speakers are in a totally different ball park but manufacturing is not foolproof.In one of the newspaper articles a customer bought a Danley box and there was a fault with one of the boards,you guys were prepared to ship either a new box or a new board to the customer.
This fault only happens when the system has been on for a while and been used and what i mean by that is turned up( not to the point of clip or ridicoulous usage)

kind reguards Leon
Logged

leon garrity

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 89
Re: Blown drivers in Danley SM60F-More thoughts-and more thoughts
« Reply #16 on: February 14, 2011, 08:08:12 am »

Hello again,

we use live bass,rest is on track (backing Track) now for 16 years i have used the same musical format,on minidisc until laptop for the last 4 years,and in that time i have used D&B C6/C7 EAW KF695z/SB625.Turbo Sound plus a very early peavey rig and a couple more,EV SX300,GAE from Germany now i have never blown any drivers in any of those systems i have always maintained my gear and when i have sold it and moved on the equipment has always been in good shape both audibly and cosmeticaly.
It is difficult but i am 4000 miles away just one thing to tell you i use the SH100 as a centre speaker from the same desk from the same cables from the same processor from the same amps and possibly same loudspeaker cables.............but hey that has not blown.It has worked fantastic and maybe had more power in it sometimes than the rated 300/600 watts.

Leon
Logged
Pages: 1 2 [All]   Go Up
 

Page created in 0.102 seconds with 18 queries.